Le forum de l'audiovisuel Haute Définition

Lecture d'un excécuble et affichage sur un videoprojecteur

jlg
Messages : 5
Enregistré le : mercredi 20 janvier 2016, 16:28
Département ou région : 38330
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus :
Type de connexion Internet : ADSL 2 Mb
Version ProShow : Producer 6.0

Lecture d'un excécuble et affichage sur un videoprojecteur

Message non lu par jlg » mercredi 20 janvier 2016, 21:28

J’ai Proshow producer 6. Je suis sous windows 7. J’utilise un vidéoprojecteur en 1920X1080.Je crée un excécuble en ayant prie soin de fixer la taille de la fenêtre à 1920X1080. Dans « Edition/Préférence/ Visionnage » toutes les rubriques de la page concernant les définitions sont notées 1920X1080. Par ailleurs le problème évoqué ci-après apparait quelle que soit la configuration de « l’accélérateur de GPU » et du « Direct draw ».
Lors de la lecture de l’exécutable sur le PC : pas de problème, et en particulier les images du diaporama ont une bonne définition (1920X1080). Si je raccorde l’ordinateur au vidéoprojecteur par un câble HDMI l’image sur le vidéoprojecteur et l’image sur le moniteur du PC sont pixellisées. Pourquoi et surtout que faire ? Merci pour les contributions

Avatar du membre
mezigue44
Cyber bavard
Messages : 1253
Enregistré le : dimanche 9 décembre 2007, 14:37
Département ou région : 31240
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Defender
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 9
Fournisseur Internet : Free HD
Localisation : Saint-Jean (Région toulousaine)
Contact :

Re: Lecture d'un excécuble et affichage sur un videoprojecteur

Message non lu par mezigue44 » jeudi 21 janvier 2016, 8:41

Bonjour, C'est l'appareil qui a la plus faible définition qui impose le format de projection.

Vérifier que le vidéoprojecteur est bien configuré en 1920x1080 px (Full HD).
PC : AMD Ryzen 2700X - 3,7 Ghz - RAM: 16 Go - Vidéo: MSI Geforce GTX 1060 Armor 6Go - Windows 10 fam. 64 bits - 1 SSD Samsung 970 EVO NVME 500 Go - 1xDD 2 To et 1xDD 3 To en 6 Gbit/s - Moniteurs : Dell Ultra HD 27" - Samsung 16x10 - 24" -APN: Nikon D7200 + Sigma 17/70mm - ADSL: 12 Mb avec routeur Freebox HD
Mon blog : Mes voyages

jlg
Messages : 5
Enregistré le : mercredi 20 janvier 2016, 16:28
Département ou région : 38330
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus :
Type de connexion Internet : ADSL 2 Mb
Version ProShow : Producer 6.0

Re: Lecture d'un excécuble et affichage sur un videoprojecteur

Message non lu par jlg » jeudi 21 janvier 2016, 8:59

Merci pour la réponse. Malheureusement le vidéo projecteur est bien en 1920x1080.

Avatar du membre
Jeep
Site Admin
Messages : 8924
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: Lecture d'un excécuble et affichage sur un videoprojecteur

Message non lu par Jeep » jeudi 21 janvier 2016, 9:38

Quelle est ta carte graphique ? Vérifie que le panneau visionnage est bien comme celui ci-dessous
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Avatar du membre
Rayco
Très bavard(e)
Messages : 175
Enregistré le : mercredi 19 novembre 2014, 14:48
Département ou région : Aquitaine
Système Exploitation : Windows 10
RAM installée : 16
Antivirus :
Type de connexion Internet : ADSL > 20 Mb
Version ProShow : Producer 7.0
Fournisseur Internet : bouygues
Localisation : Pau

Re: Lecture d'un excécuble et affichage sur un videoprojecteur

Message non lu par Rayco » vendredi 22 janvier 2016, 10:06

Bonjour,
jlg a écrit : Si je raccorde l’ordinateur au vidéoprojecteur par un câble HDMI l’image sur le vidéoprojecteur et l’image sur le moniteur du PC sont pixellisées.
Je pratique couramment ce genre d'exercice et n'ai jamais eu ce problème. J'imagine que cela vient du protocole HDMI mal, pris en compte au niveau du PC ? As-tu le même résultat lorsque tu démarres le PC alors que tu es déjà relié au vidéoprojecteur en marche, ou lorsque tu fais l'inverse (branchement du vidéoprojecteur sur PC déjà allumé) ?
PC Processeur: Intel Pentium Quad core i7 CPU 860 2,8Ghz 64 bit - RAM: 6 Go - Vidéo: NVidia GForce GT 230 1,5 Go - Moniteur: Samsung SyncMaster P2370 23" - Windows: Windows 7 64 bits - DD externe: Samsung M3 Portable 1 To - Graveur: HP CDDVDW TS-H653R

jlg
Messages : 5
Enregistré le : mercredi 20 janvier 2016, 16:28
Département ou région : 38330
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus :
Type de connexion Internet : ADSL 2 Mb
Version ProShow : Producer 6.0

Re: Lecture d'un excécuble et affichage sur un videoprojecteur

Message non lu par jlg » vendredi 22 janvier 2016, 12:41

Réponse à Jeep.
Tous mes déboires viennent du couple ordi+ vidéoprojecteur du Club photo de Biviers dont je fait parti.

Je ne peux pas accéder au fichier joint à ton message qui donne la configuration du visionnage . J'ai l'indication "Vous ne pouvez pas consulter les fichiers insérés à ce message". J'ai déjà réalisé des essais en configurant le panneau "visionnage" avec différentes configurations sans obtenir de résultat positif. Par ailleurs si je lis les exécutables des diaporamas réalisés avec ma version précédente de proshow ( 4 ou 5 ?), Pas de problème. Les autres copains du club qui travaillent tous avec PTE n'ont pas de problème. La cadre graphique n'a pas été changée entre temps ni l'ordi ni le video projecteur.

Je n'ai pas en tête le type de carte. Je vais aller au club cet après midi pour voir.

Réponse à Ryco

Je vais faire la manip du raccordement cet après midi.

Merci pour toutes ces infos

jlg
Messages : 5
Enregistré le : mercredi 20 janvier 2016, 16:28
Département ou région : 38330
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus :
Type de connexion Internet : ADSL 2 Mb
Version ProShow : Producer 6.0

Re: Lecture d'un excécuble et affichage sur un videoprojecteur

Message non lu par jlg » vendredi 22 janvier 2016, 15:32

Bonjour,

La carte graphique utilisée est une NVIDIA Geforce GT520.
Rayco m'a mis sur une bonne piste. En effet pour avoir une image non pixelisée il faut opérer de la façon suivante:
- lancer l’exécutable
- le mettre sur pose
- brancher le câble HDMI le vidéoprojecteur étant allumé
- mettre exécutable sur play ... et en principe cela marche, c'est à dire pas de pixellisation de l'image.

Le seul fait de brancher le câble HDMI, sur ordinateur avec l'exécutable en marche, avec le vidéo projecteur éteint, rend l'image pixelisée.

En conclusion la prise HDMI joue un rôle important dans le dysfonctionnement, je pense qu'il y a un 2ème phénomène: exécutable doit tenir compte de la précédente procédure de raccordement au vidéoprojecteur.

Reste à savoir pourquoi avec des exécutables édités avec mon Proshow précédent (version 4 ou 5 ?) il n'y avait pas de problème

Que faire maintenant ?

Merci à Jeep et Rayco pour leurs conseils

Répondre

Retourner vers « Technique vidéo »