Le forum de l'audiovisuel Haute Définition

Windows 10586

Tout ce qui concerne Windows (XP, Vista, ...)
Avatar du membre
Sergio
Modérateur
Messages : 3243
Enregistré le : samedi 13 mai 2006, 10:27
Département ou région : Ardeche
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus : McAfee Total Protect
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : SFR
Localisation : En Ardèche entre Montélimar et Valence

Re: Windows 10586

Message non lu par Sergio » dimanche 13 décembre 2015, 2:32

Bon béé .....y a un petit problème: Ce PC ne veut plus partager sur le réseau malgré que tous les paramétrage soient corrects. Les partages "sortants" sont par contre OK, il n'y a que les "entrants" qui posent problème, je veux dire que depuis les autres PC impossible de se connecter le refus classique: il voit le PC mais ne veut pas s'y connecter)<.

De plus il a purement et simplement supprimé Ccleaner: Je l'ai réinstallé et apparement c'est OK... mais bon ce n'est pas "courtois" !

Enfin: Il faut sur quelques type de fichiers réatribuer le logiciel qui les ouvre (jpg, et mp3 par exemple)

Ah oui, j'ai aussi l'impression qu'il est bien plus long à demarrer... puis ensuite ça va, il a l'air plus rapide

Il me semble avoir lu que c'était une version "Beta"

Le point concernant le partage me gêne: Je me demande s'il ne faut aps réinstaller l'AV (McAfee total protection).
APN: Reflex Numérique: CANON EOS 7D + Objectifs CANON EFS 15-85 mm et CANON EF 70-200 f/2.8L IS II USM
Partage Photodex: http://www.photodex.com/share/sergiop;
Partage Youtube: SergioGalerie

Avatar du membre
Jicé91
Cyber bavard
Messages : 1266
Enregistré le : samedi 6 janvier 2007, 15:51
Département ou région : ESSONNE
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Fournisseur Internet : Free
Localisation : Ballainvilliers

Re: Windows 10586

Message non lu par Jicé91 » dimanche 13 décembre 2015, 7:35

Je pense que Sergio à fait la bonne manœuvre!
C'est le problème des mises à jour qui rajoutent des couches sur d'anciennes versions , si un problème existe même s'il n'est pas décelable immédiatement il va finir par se manifester, d’où l'utilité d'une install clean sur une partition vierge.
UN autre problème vient de certains logiciels maison des constructeurs!
pour les logiciels qui disparaissent là je n'ai pas de réponse (Ccleaner Adwcleaner et attention aux pilotes graphiques et anti-virus )
Jicé

Intel I7 6700K - 4ghz),CM Maximus vIII Ranger,CG radeon HD6770-1go, ram 16go DDR4, DD.3x1To + SSD 250go, moniteur Benq 4K 27" (PD2700U)
Windows 10 1903 Pro 64 bits ; Photoshop CC ;ACDSee Ultimate v10
MacBook pro rétina 15";OS X Mojave + Windows 10 1903 pro (émulé bootcamp)
Nikon D50 et Nikon D7100 _18-105 VR
Photodex ; Jice91

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3657
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Gironde
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR
Localisation : Gironde
Contact :

Re: Windows 10586

Message non lu par mimifurby » dimanche 13 décembre 2015, 10:57

Sergio a écrit :Bon béé .....y a un petit problème: Ce PC ne veut plus partager sur le réseau malgré que tous les paramétrage soient corrects. Les partages "sortants" sont par contre OK, il n'y a que les "entrants" qui posent problème, je veux dire que depuis les autres PC impossible de se connecter le refus classique: il voit le PC mais ne veut pas s'y connecter)<.

De plus il a purement et simplement supprimé Ccleaner: Je l'ai réinstallé et apparement c'est OK... mais bon ce n'est pas "courtois" !

Enfin: Il faut sur quelques type de fichiers réatribuer le logiciel qui les ouvre (jpg, et mp3 par exemple)

Ah oui, j'ai aussi l'impression qu'il est bien plus long à demarrer... puis ensuite ça va, il a l'air plus rapide

Il me semble avoir lu que c'était une version "Beta"

Le point concernant le partage me gêne: Je me demande s'il ne faut aps réinstaller l'AV (McAfee total protection).
Bonjour Sergio,

Est-ce que cette mise à jour t' a été proposée toute seule ou bien es-tu allé la chercher ?
Normalement ce n'est pas une version béta mais la première version officielle, et si tu consultes l'historique des mises à jour normalement il est vide .
Quelle réponse te donne Winver ? (voir plus haut la réponse que j'ai eue pour le numéro de version.
Je n'ai eu aucun de tes soucis cités ci-dessus.
Il est fortement déconseillé de mettre un autre AV, voir toutes les conversations Internet sur le sujet.

Je vais bientôt m'attaquer à nouveau à Windows 10 sur mon gros PC qui avait eu tellement de soucis en août dernier. Au préalable je vais faire un clone de mon SSD Système sur un SSD plus gros que je dois recevoir mardi.
Ainsi tout mon environnement windows7 sera à l'abri.

Bon courage,
:copains:
Mimi
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
GUECEL-US
Pipelet(te) 2ème degré
Messages : 536
Enregistré le : lundi 10 mars 2008, 11:21
Département ou région : SARTHE
Système Exploitation : Windows 10
RAM installée : 32
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : Orange
Localisation : Sud du Mans

Re: Windows 10586

Message non lu par GUECEL-US » dimanche 13 décembre 2015, 11:13

Bonjour Sergio

En effet j'avais bien remarqué la suppression de CCleaner et l'attribution des PG par défaut mais tout est parfaitement rentré dans le rang
En ce qui concerne McAfee Total protection aucun PB
Je ne sais pas si cela à un rapport mais avec Outlook 2010 je n'arrive plus à garder la configuration de d'affichage des volets de lecture ???

@+ Serge
-LENOVO ThinkPad P71 * i7-7820Q 3,9 GHz Ram 32Go - NVIDIA Quadro P3000 6Go -2 x SSD PCle 1To. - SSD Crucial MX500 2To - Windows 10 Prof. (64 bits)
-DD. Externe Seegate 500Go (7200 tr/m) - Seegate 1TO Go (7200 tr/m) - LaCie Porche 3To (7200 tr/mn)
-Graveur Blu-Ray PLEXTOR PX-LB950UE
Apn. - NIKON D4 -AF S 24-70 f/2.8 ED IF -AF S VR 70-200 f/2.8 G ED -
Carte XQD - SB800

Avatar du membre
mezigue44
Cyber bavard
Messages : 1253
Enregistré le : dimanche 9 décembre 2007, 14:37
Département ou région : 31240
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Defender
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 9
Fournisseur Internet : Free HD
Localisation : Saint-Jean (Région toulousaine)
Contact :

Re: Windows 10586

Message non lu par mezigue44 » dimanche 13 décembre 2015, 14:16

Bonjour,
En ce qui concerne l'antivirus sur Windows 10, j'ai supprimé Avast sur une machine et activé l'antivirus intégré à Windows Defender, et çà marche.

Sur mon autre machine, après passage à Windows 10, j'ai installé l'antivirus Microsoft Secutity Essentials, il s'est bien installé, puis très rapidement, il semble avoir été intégré à celui de Windows Defender, car je ne le retrouve plus indépendamment, et celui de Defender est activé.

D'après les échos sur internet, il semble efficace.

Mais on peut toujours acheter un antivirus adapté à Windows 10 s'il semble plus efficace (selon les usages qu'on fait d'internet...).

En ce qui concerne mes deux machines, je n'ai pas de souci de virus apparent, et je complète la protection par Malwarebytes Antimalware.

Bonne après-midi
PC : AMD Ryzen 2700X - 3,7 Ghz - RAM: 16 Go - Vidéo: MSI Geforce GTX 1060 Armor 6Go - Windows 10 fam. 64 bits - 1 SSD Samsung 970 EVO NVME 500 Go - 1xDD 2 To et 1xDD 3 To en 6 Gbit/s - Moniteurs : Dell Ultra HD 27" - Samsung 16x10 - 24" -APN: Nikon D7200 + Sigma 17/70mm - ADSL: 12 Mb avec routeur Freebox HD
Mon blog : Mes voyages

Avatar du membre
Sergio
Modérateur
Messages : 3243
Enregistré le : samedi 13 mai 2006, 10:27
Département ou région : Ardeche
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus : McAfee Total Protect
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : SFR
Localisation : En Ardèche entre Montélimar et Valence

Re: Windows 10586

Message non lu par Sergio » dimanche 13 décembre 2015, 22:57

Bonsoir à tous et merci pour vos retours
Mimifurby a écrit :.
1. Est-ce que cette mise à jour t' a été proposée toute seule ou bien es-tu allé la chercher ?
2. Normalement ce n'est pas une version béta mais la première version officielle, et si tu consultes l'historique des mises à jour normalement il est vide .
3. Quelle réponse te donne Winver ? (voir plus haut la réponse que j'ai eue pour le numéro de version.
1.La version W10.1511 avait été installée sans que je m’en rende compte ni rien me demander…. Je m’en suis rendu compte lors du constat du problème de partage sur le réseau. J’ai donc restauré une ancienne version Acronis de moins d’un mois et pour l’OS uniquement et le problème a disparu. Puis j’ai lancé manuellement les MAJ Windows et après plusieurs mises à jour, tout était encore normal jusqu’à la dernière qui était la W10.1511.
La mise à jour W10.1511 s’est déroulé de manière différente parce que là, elle a duré une heure avec des redémarrages et des écrans spécifiques que je n’avait pas eu auparavant (… Bizarre non !?). A la fin tout est revenu comme au départ et le problème de réseau est réapparu avec encore la disparition de Ccleaner que j’ai réinstallé.
Je cherche encore d’où vient le blocage et ce n’est pas mon pare-feu de Mcafee car je l’ai inhibé pour voir et j’ai même réinstallé le logiciel depuis le site. Je continue à chercher pour voir du côté du paramétrage de W10 si un paramètre n’a pas changé (si quelqu’un a une idée je suis preneur).

2. Oui l’historique est vide est c’est normal d’ailleurs. Le coup de la version beta, c’est que je l’ai lu sur un site Web, mais je n’ai pas vérifié chez Microsoft.

3. J’ai vérifié et c’est bien la W10.1511

Je continue à chercher !
Bonsoir à tous
APN: Reflex Numérique: CANON EOS 7D + Objectifs CANON EFS 15-85 mm et CANON EF 70-200 f/2.8L IS II USM
Partage Photodex: http://www.photodex.com/share/sergiop;
Partage Youtube: SergioGalerie

Avatar du membre
Sergio
Modérateur
Messages : 3243
Enregistré le : samedi 13 mai 2006, 10:27
Département ou région : Ardeche
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus : McAfee Total Protect
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : SFR
Localisation : En Ardèche entre Montélimar et Valence

Re: Windows 10586

Message non lu par Sergio » lundi 14 décembre 2015, 0:06

Re-bonsoir à tous,
Bon ça y est, j'ai trouvé où se situait le problème.
L'installation de W10.1511 a modifié un paramétre Windows du Centre Réseau et partage et après remise en conformité tout est redevenu normal.

Pour info et pour ceux qui rencontrerait ce soucis de partage: Il faut dans"Centre de Réseau et partage/Paramètres de partages avancés", aller dans l'encart "Tous les réseaux" et passer du drapeau "Activer le partage protégé par mot de passe" à "Désactiver le partage protégé par mot de passe".

Voilà, sinon je con,firme que cette version est bien plus rapide que la première W10 et que W8.1. ... et elle est stable.

Un détail très interessant: En cliquant sur le bouton droit de la souris sur le bouton démarrer, on a accès à une longue liste de commandes très interessantes qui évitent d'avoir à se "ballader" dans d'autres menus (panneau de configuration, invite de commande dos etc... ).
Bonne nuit,
Sergio
APN: Reflex Numérique: CANON EOS 7D + Objectifs CANON EFS 15-85 mm et CANON EF 70-200 f/2.8L IS II USM
Partage Photodex: http://www.photodex.com/share/sergiop;
Partage Youtube: SergioGalerie

Avatar du membre
Jicé91
Cyber bavard
Messages : 1266
Enregistré le : samedi 6 janvier 2007, 15:51
Département ou région : ESSONNE
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Fournisseur Internet : Free
Localisation : Ballainvilliers

Re: Windows 10586

Message non lu par Jicé91 » lundi 14 décembre 2015, 6:41

actuellement c'est la version 10586.29
paramètres>système>informations système
Jicé

Intel I7 6700K - 4ghz),CM Maximus vIII Ranger,CG radeon HD6770-1go, ram 16go DDR4, DD.3x1To + SSD 250go, moniteur Benq 4K 27" (PD2700U)
Windows 10 1903 Pro 64 bits ; Photoshop CC ;ACDSee Ultimate v10
MacBook pro rétina 15";OS X Mojave + Windows 10 1903 pro (émulé bootcamp)
Nikon D50 et Nikon D7100 _18-105 VR
Photodex ; Jice91

Avatar du membre
GUECEL-US
Pipelet(te) 2ème degré
Messages : 536
Enregistré le : lundi 10 mars 2008, 11:21
Département ou région : SARTHE
Système Exploitation : Windows 10
RAM installée : 32
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : Orange
Localisation : Sud du Mans

Re: Windows 10586

Message non lu par GUECEL-US » lundi 14 décembre 2015, 9:15

Jicé91 a écrit :actuellement c'est la version 10586.29
Je confirme

@+ Serge
-LENOVO ThinkPad P71 * i7-7820Q 3,9 GHz Ram 32Go - NVIDIA Quadro P3000 6Go -2 x SSD PCle 1To. - SSD Crucial MX500 2To - Windows 10 Prof. (64 bits)
-DD. Externe Seegate 500Go (7200 tr/m) - Seegate 1TO Go (7200 tr/m) - LaCie Porche 3To (7200 tr/mn)
-Graveur Blu-Ray PLEXTOR PX-LB950UE
Apn. - NIKON D4 -AF S 24-70 f/2.8 ED IF -AF S VR 70-200 f/2.8 G ED -
Carte XQD - SB800

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3657
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Gironde
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR
Localisation : Gironde
Contact :

Re: Windows 10586

Message non lu par mimifurby » lundi 14 décembre 2015, 9:24

Bonjour,

plus précisément :

Cette version s'affiche comme : Version 1511 (version du système d'exploitation 10586.29)
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Chtipatrick
Moulin à parole
Messages : 322
Enregistré le : dimanche 22 octobre 2006, 10:51
Département ou région : Chti land59
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Kaspersky Total sécu
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 9
Fournisseur Internet : Orange/citron
Localisation : Pays Chti du Nord de la France baigné du plein soleil du Sud de la Belgique (1km)
Contact :

Re: Windows 10586

Message non lu par Chtipatrick » mardi 15 décembre 2015, 9:20

bonjour

voulant vérifier, je n'y accède pas !

par contre avec la commande exécuter "winver" j'obtiens W10.0 Professionnel n° 10240

et 10.0 10240 par information System


après rechercher les mises a jour , > votre version est a jour !
me suis fourvoyé ?:)

ce serait quel KB qui a mis a jour vos version 1511


peut etre que cea explique
http://www.cnetfrance.fr/news/windows-1 ... 828530.htm

merci
Ropa

Producer V6 cylindres Nikon D7000+Tamron 28-75- 2.8 , W8.1

Avatar du membre
Jeep
Site Admin
Messages : 8936
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: Windows 10586

Message non lu par Jeep » mardi 15 décembre 2015, 10:02

A vous lire, je me demande comment ceux, pour qui l'utilisation d'un PC est de l'ordre professionnel, peuvent travailler sereinement avec Windows 10. Je comprends ceux qui sont (ou sont passés) sur d'autres systèmes et qui peuvent se gausser en voyant les difficultés de Microsoft à produire un système cohérent et fiable. Je pense que Microsoft a passé plus de temps à poster des barrières de tous ordres un peu partout dans le système qu'à produire quelque chose de viable pour un utilisateur lambda.
Personnellement, je n'ai pas fait le pas et je reste avec Win 7 et Win 8 sur mes PC et j'ai viré la possibilité de mise à jour sournoise vers Win 10.
J'imagine également le désarroi de ceux qui n'ont pas les capacités pour se débrouiller de ces différents coups fourrés et ils sont nombreux, il n'est qu'à voir la recrudescence de posts dans les forums (y compris ceux non spécifiquement Windows) pour demander de l'aide.
Au final, Microsoft fait la part belle aux autres systèmes et notamment Apple qui s'affranchit d'un coût de matériel plus élevé par un système plus fiable pour l'utilisateur final même s'il est plus fermé.
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3657
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Gironde
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR
Localisation : Gironde
Contact :

Re: Windows 10586

Message non lu par mimifurby » mardi 15 décembre 2015, 10:35

Chtipatrick a écrit :bonjour

voulant vérifier, je n'y accède pas !

par contre avec la commande exécuter "winver" j'obtiens W10.0 Professionnel n° 10240

et 10.0 10240 par information System


après rechercher les mises a jour , > votre version est a jour !
me suis fourvoyé ?:)

ce serait quel KB qui a mis a jour vos version 1511


peut etre que cea explique
http://www.cnetfrance.fr/news/windows-1 ... 828530.htm

merci
Bonjour,

Je crois que si tu avais attendu un peu pour laisser WIndowsd Update te proposer la mise à jour tu aurais eu moins de problème.

Voici ce que j'écrivais plus haut dans ce fil :
mimifurby a écrit :Cette grosse mise à jour de Windows s'est bien installée sur un de nos PC, sans que j'aille la chercher.
Tout s'est déroulé parfaitement, et 55 mn d'installation quand même.
J'ai tout retrouvé à sa place, comme ils l'ont annoncé.
Cette version s'affiche comme : Version 1511 (version du système d'exploitation 10586.29)
C'est l'information obtenue par WInver.

Mais tu peux aussi aller dans les informations Système par Windows 10, et tu verras exactement ce que tu as chez toi.
Voici ce que j'ai sur un de mes PCs :
Info-SYST.JPG
Quant au lien que tu indiques, cela confirme bien que maintenant MS veut pousser les mises à jour uniquement par Windows Update. Ceci évitera peut-être que tout le monde fasse un peu n'importe quoi en jonglant avec les KB :rouleau:

Cette grosse mise à jour s'est présentée chez moi comme "Maj vers Windows 10 Pro version 1511,10586" sans numéro de KB

Image
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Chtipatrick
Moulin à parole
Messages : 322
Enregistré le : dimanche 22 octobre 2006, 10:51
Département ou région : Chti land59
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Kaspersky Total sécu
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 9
Fournisseur Internet : Orange/citron
Localisation : Pays Chti du Nord de la France baigné du plein soleil du Sud de la Belgique (1km)
Contact :

Re: Windows 10586

Message non lu par Chtipatrick » mardi 15 décembre 2015, 11:24

re

en fait ,sur mon ordi de bureau MSI intel I7 16gb w10 pro
je n'ais pas de problème avec hormis que cela tourne en haut sur l'url (parfois) bien trop longtemps a mon gout
mais simplement curieux de verifier la mise a jour
par contre sur notre portable asus rog en w10 famille , nous sommes passé en 1511 :)

bhon on verra ..
Ropa

Producer V6 cylindres Nikon D7000+Tamron 28-75- 2.8 , W8.1

Avatar du membre
Sergio
Modérateur
Messages : 3243
Enregistré le : samedi 13 mai 2006, 10:27
Département ou région : Ardeche
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus : McAfee Total Protect
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : SFR
Localisation : En Ardèche entre Montélimar et Valence

Re: Windows 10586

Message non lu par Sergio » mardi 15 décembre 2015, 16:33

Jeep a écrit :A vous lire, je me demande comment ceux, pour qui l'utilisation d'un PC est de l'ordre professionnel, peuvent travailler sereinement avec Windows 10. ...
Je comprends ta réaction Jeep, mais il faut se rendre à l’évidence, Conserver W7 et W8 ne peut être qu’un positionnement temporaire car au prochain changement de PC il y aura W10 d'installé et si ce n’est pas le prochain, ce sera un peu plus tard lorsque W7 et W8 ne seront plus maintenus.

Pour ma part, j’ai opté de conserver W7 sur mon PC principal car j’ai des logiciels anciens dont le fonctionnement n’est plus garanti et que je ne veux pas « essuyer les plâtres » avec mon outils principal. J’ai par contre installé W10 sur mon PC portable pour plusieurs raisons et je ne le regrette pas.
1. Cela me permet de me faire la main avec ce nouvel OS plus intuitif que W8 et finalement proche de W7 en interface.
2. Cela permet de voir les problèmes éventuels de compatibilité : C’est ainsi que j’ai pu voir qu’un seul logiciel sur mon environnement ne fonctionnait plus (Finale 2008 qui est un logiciel professionnel de musique).
3. Il y a bien sûr le problème des updates automatiques qui sont gênants, mais justement cela permet d’en voir tous les aspects afin que le jour où j'y passerai sur poste principal à la faveur d'un nouveau PC, je sache où sont les éventuels problèmes et leur correction (voir mes posts précédents pour la reprise d’un paramètre réseau suite à une maj majeure).

Mon expérience actuelle sur W10 me permet de dire qu’il est stable, plus rapide que W7 et W8 et plus agréable en tant qu’interface (notamment la dernière mouture W10.1511). Pour l’instant le seul côté négatif que j’ai noté est son côté intrusif dans les updates et les rares incompatibilités avec de vieux softs.
APN: Reflex Numérique: CANON EOS 7D + Objectifs CANON EFS 15-85 mm et CANON EF 70-200 f/2.8L IS II USM
Partage Photodex: http://www.photodex.com/share/sergiop;
Partage Youtube: SergioGalerie

Répondre

Retourner vers « Windows »