Le forum de l'audiovisuel Haute Définition

Problème lecture FIREFOX et HTML5 Vidéos

Tout ce qui concerne cette version de ProShow
Avatar de l’utilisateur
78chris
Pipelet(te) 2ème degré
Messages : 525
Inscription : mercredi 5 mai 2010, 11:22
Département ou région : Yvelines
Système Exploitation : Windows 7 64 bits
RAM installée : 32
Antivirus : Avast
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 7.0
Fournisseur Internet : free

Re: Problème lecture FIREFOX et HTML5 Vidéos

Message non lu par 78chris » samedi 25 juillet 2015, 16:12

Bonjour

Je ne saurais dire si c'est ou non une déficience de Firefox.

Fut un temps où je participais à des projets pour embarquer de la documentation technique, en n langues, au format html sur des machines.

Le navigateur de Mozilla était notre référence car beaucoup plus rigoureux sur le code que IE.
Il n'acceptait aucune erreur de code et on savait que quand il acceptait notre code, nous n'aurions aucun souci dans un autre navigateur.
IE plus permissif acceptait sans broncher des codes où manquaient des balises ou bien où l'ordre de celles-ci n'était pas correct mais, forcément, cela pouvait ensuite donner des résultats tout aussi approximatifs...

Ici, je suis incapable de dire si le MP4 délivré pour ce format est conforme à la norme et si c'est Firefox qui est déficient ou si le MP4 est légèrement déviant par rapport à la norme...

Sachant que 30% des PC utilisent firefox et qu'il se développe pour les smartphones Android, pour ma part, je préfére qu'il lise le webm que rien... en attendant mieux.
Chris
Processeur Intel I7 2600K 3,4 GHz - RAM 32 GO - Nvidia GeForce GTX 960 2048 K

Avatar de l’utilisateur
mimifurby
Tyranosaure Rex
Messages : 3752
Inscription : lundi 1 mai 2006, 15:47
Département ou région : Gironde
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR
Localisation : Gironde
Contact :

Re: Problème lecture FIREFOX et HTML5 Vidéos

Message non lu par mimifurby » lundi 13 mars 2017, 10:58

Bonjour,

Je remonte ce fil de discussion, car il semblerait que certaines personnes aient des difficultés à lire mon dernier montage CALNEVARI. Depuis bientôt 2 ans je fais toutes mes sorties vidéos avec cette option HTML5 . J'utilise PSP8 et WIndosw 10. Si j'ai choisi ce format c'est parce qu'il est lisible partout en principe. Pour ceux qui parlent anglais, allez page 634 de la doc US PSP8. Sinon, voir dans la documentation française de Jeep ce qu'il dit sur ce chapitre.

Je viens de vérifier chez moi, avec la dernière version de Firefox, (version 52.0 (32 bits)) le démarrage est instantané. Idem avec Chrome, Edge, et bien évidemment avec Internet Explorer 11. Lecture sans problème non plus sur un iPad ou iPhone .

Si ça coince chez vous, il faut regarder votre environnement et utiliser les dernières versions des navigateurs.
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Répondre