Le forum de l'audiovisuel Haute Définition

sortie mystérieuse en exe

Avatar de l’utilisateur
Brakus
Moulin à parole
Messages : 330
Inscription : dimanche 11 novembre 2007, 14:19
Département ou région : 41200
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : AVAST V. Payante
Type de connexion Internet : ADSL 20 Mb
Version ProShow : Producer 9
Fournisseur Internet : free
Localisation : Villefranche/cher
Contact :

sortie mystérieuse en exe

Message non lu par Brakus » jeudi 31 janvier 2019, 11:29

Bonjour à tous, suite un petit diaporama, j'ai effectué un texte tournant après conversion en couche du texte, j'ai fais en sorte que la première lettre en majuscule,
Elle soit visible dans le sens de l’écriture apres la rotation à 90 (pas d'effet miroir) tout vas bien en lecture.
Quand j'ai fait une sortie en EXE, je n'obtiens pas la même chose (j'obtiens l'effet miroir.) par contre en sortie mp4 pas de problème tout se déroule bien comme dans le montage.
Pourquoi en EXE ça bug.

Avatar de l’utilisateur
Sergio
Modérateur
Messages : 3403
Inscription : samedi 13 mai 2006, 10:27
Département ou région : Ardeche
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus : McAfee Total Protect
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : SFR
Localisation : En Ardèche entre Montélimar et Valence

Re: sortie mystérieuse en exe

Message non lu par Sergio » dimanche 3 février 2019, 0:41

Bonjour Brakus,
Commence par faire deux choses:
1. télécharge la dernière mouture de Presenter sur le site Photodex si celle que tu as sur ton Pc est plus ancienne car Proshow intègre le pxplay de Presentrer dans l’exécutable (c'est la différence qu'il y a entre la Streaming px et l'exe.
2. Vire le fichier pxf de ton montage et relance le montage pour qu'il soit reconstruit proprement. puis refait ta sortie exe.

Après tu verras si c'est OK ou pas.
A+
Sergio
APN: Reflex Numérique: CANON EOS 7D + Objectifs CANON EFS 15-85 mm et CANON EF 70-200 f/2.8L IS II USM
Partage Photodex: http://www.photodex.com/share/sergiop;
Partage Youtube: SergioGalerie

Avatar de l’utilisateur
Brakus
Moulin à parole
Messages : 330
Inscription : dimanche 11 novembre 2007, 14:19
Département ou région : 41200
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : AVAST V. Payante
Type de connexion Internet : ADSL 20 Mb
Version ProShow : Producer 9
Fournisseur Internet : free
Localisation : Villefranche/cher
Contact :

Re: sortie mystérieuse en exe

Message non lu par Brakus » mardi 5 février 2019, 15:26

Merci Sergio, j'ai modifier la manière de faire cette manip, j'ai donc réduit quelques clés, j'ai procéder autrement pour arriver au même résultat.
je pense que le problème il vient de la clé 2 suivie de la clé 3 avec un intervalle très proche de l'ordre 1/1000, j'ai donc réduit cet intervalle à 1/10, et là ça marche.
Pourquoi comment mystère. mais un tout petit retard est perceptible, mais pas trop flagrant.
Et merci encore.

Répondre