Le forum de l'audiovisuel Haute Définition

Editeur de son

Tout ce qui concerne la musique accompagnant une réalisation audiovisuelle
Chtipatrick
Moulin à parole
Messages : 322
Enregistré le : dimanche 22 octobre 2006, 10:51
Département ou région : Chti land59
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Kaspersky Total sécu
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 9
Fournisseur Internet : Orange/citron
Localisation : Pays Chti du Nord de la France baigné du plein soleil du Sud de la Belgique (1km)
Contact :

Editeur de son

Message non lu par Chtipatrick » lundi 10 janvier 2011, 15:10

Bonjour

Une chtite help svp

En retour sur un diaporama ancien ,mon Producer me demande après avoir cliqué sur la piste son
de lui indiquer par une box message , puis préférences :
Editeur par défaut n'a pas été configuré , voulez vous le configurer maintenenant
Là je suis perdu ; qu'entends t il par "éditeur ? image , son et vidéo par défaut dans préferences
merci de vos réponses , je suis un peu bloqué
Ropa

Producer V6 cylindres Nikon D7000+Tamron 28-75- 2.8 , W8.1

wasp_92
Pipelet(te) 1er degré
Messages : 410
Enregistré le : dimanche 21 décembre 2008, 15:23
Département ou région : ile de france
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : eset
Type de connexion Internet : Fibre
Version ProShow : Producer 4.0
Fournisseur Internet : bouygues
Localisation : Paris

Re: Editeur de son

Message non lu par wasp_92 » lundi 10 janvier 2011, 15:37

Editeur c'est le logiciel externe avec lequel tu travailles sur un son ou une image. Exemple j'indique comme éditeur images Photoshop. Si je clique sur ouvrir éditeur pour modification image photoshop s'ouvre directement avec l'image à corriger.
Pareil pour le son avec par exemple audacity....
A+

Chtipatrick
Moulin à parole
Messages : 322
Enregistré le : dimanche 22 octobre 2006, 10:51
Département ou région : Chti land59
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Kaspersky Total sécu
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 9
Fournisseur Internet : Orange/citron
Localisation : Pays Chti du Nord de la France baigné du plein soleil du Sud de la Belgique (1km)
Contact :

Re: Editeur de son

Message non lu par Chtipatrick » lundi 10 janvier 2011, 16:08

N'y a t il pas de composant w7 qui correspondent , je n'ai jamais du installer quoi que ce soit auparavant ?

Y a t il d'autre logiciel "free"
merci
Ropa

Producer V6 cylindres Nikon D7000+Tamron 28-75- 2.8 , W8.1

Avatar du membre
phillihp
Tyranosaure Rex
Messages : 4029
Enregistré le : jeudi 30 août 2007, 7:18
Département ou région : 76210
Système Exploitation : Windows 7 64 bits
RAM installée : 6
Antivirus :
Type de connexion Internet : ADSL 1 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : Free
Localisation : Normandie

Re: Editeur de son

Message non lu par phillihp » lundi 10 janvier 2011, 16:32

Chtipatrick a écrit :N'y a t il pas de composant w7 qui correspondent , je n'ai jamais du installer quoi que ce soit auparavant ?

Y a t il d'autre logiciel "free"
merci
:bonjour:
Qu'est ce que tu entends par composants W7???
Tu choisis pour la retouche photo, le logiciel que tu utilises pour retoucher tes photos
pour le son le logiciels que tu te sers pour enregistrer et traiter les voix et pour la vidéo, celui que tu préfères utiliser.
C'est ce que te dis wasp_92 plus haut.
Ou alors, nos n'avons pas compris ta question
Bien cordialement

Phil
------------------------------------------------------------------------------------
PC Processeur : Intel Core i7 920 2,66GHz - RAM : 6Go - Vidéo : HIS Radeon HD 5770 1Gb - Moniteur : Samsung P2250 - Windows pro 7 64bit - Graveur blu ray : LG BH08 LS20 - APN : Canon 5D MarkIII
99% des problèmes informatiques se situent entre la chaise et le clavier

Avatar du membre
kastel
On m'appelle Jurassic
Messages : 2472
Enregistré le : jeudi 22 novembre 2007, 23:01
Département ou région : Finistere
Système Exploitation : Windows 7 32 bits
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 5.0
Fournisseur Internet : Free - dégroup total
Localisation : kastel-paol et kastellin

Re: Editeur de son

Message non lu par kastel » lundi 10 janvier 2011, 16:59

Voici pour la gestion des composants XP: je n'y vois pas de modules éditeurs de sons, d'images ou de vidéo .
http://www.commentcamarche.net/faq/1788 ... ts-windows

Pour windows 7 que je ne connais pas bien encore je n'ai rien trouvé .Mais si la logique est la même il n'y en a pas .Cependant je peux me tromper.

Je suis d'accord avec mes prédécesseurs.
PC Assemblé: Boitier Fractal Design 5, Proc i5 6600,RAM 8Go, C.Mère Gigabyte H 170-HD3, SSD Samsung 250 Go, DD Western Digital Black 1To, C.Graphique Gigabyte Nvidia GEForce GTX 960 2 Go,-Moniteur Samsung P2370HD - proshow producer: 7.0.3527
Portable Médion Akoya i3, ram 2Go, DD 1To, carte graphique Nvidia GeForce GT 425M CUDA 1GB
APN Panasonic Lumix FZ200

Chtipatrick
Moulin à parole
Messages : 322
Enregistré le : dimanche 22 octobre 2006, 10:51
Département ou région : Chti land59
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Kaspersky Total sécu
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 9
Fournisseur Internet : Orange/citron
Localisation : Pays Chti du Nord de la France baigné du plein soleil du Sud de la Belgique (1km)
Contact :

Re: Editeur de son

Message non lu par Chtipatrick » lundi 10 janvier 2011, 17:29

Bhon , merci tar'tous ,
je vais charger l'Audiacity , (je n'en avais jamais eut besoins)
C'est certainement un problème dû au rappel des fichiers manquant :onglet fichiers,charger les fichiers manquants
car auparavant avec mon ancien PrGold,(plaçés sur mon ancienDD sur XP),
sur mon ancien montage le nouveau (remodelage)ne retrouvait plus ses photos et sons et je viens de tout rentrer les fichiers manquants pour le refaire.
J'ai bien mon fichier son, mais il "n'apparait pas" dans la piste Son sous les vignettes.
mais dans option de montage,onglet musique il est présent !
Auparavant a la creation se l'ancien j'avais fait un copier collé je pense !
j'essais et vous dit Quoi.

:biere:
a+
Ropa

Producer V6 cylindres Nikon D7000+Tamron 28-75- 2.8 , W8.1

Chtipatrick
Moulin à parole
Messages : 322
Enregistré le : dimanche 22 octobre 2006, 10:51
Département ou région : Chti land59
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Kaspersky Total sécu
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 9
Fournisseur Internet : Orange/citron
Localisation : Pays Chti du Nord de la France baigné du plein soleil du Sud de la Belgique (1km)
Contact :

Re: Editeur de son

Message non lu par Chtipatrick » lundi 10 janvier 2011, 19:45

a ce stade
audiocity installé et fonctionnel

mon montage : maintenant ,je vois la bande son mais il ne sort pas en lecture ?
Ropa

Producer V6 cylindres Nikon D7000+Tamron 28-75- 2.8 , W8.1

Avatar du membre
coolpc
Modérateur
Messages : 1365
Enregistré le : mardi 30 septembre 2008, 15:20
Département ou région : Ile de France
Système Exploitation : Windows 10
RAM installée : 16
Antivirus :
Type de connexion Internet : Fibre
Version ProShow : Producer 9
Fournisseur Internet : Free

Re: Editeur de son

Message non lu par coolpc » lundi 10 janvier 2011, 20:06

As tu pensé à supprimer ton fichier cache du montage xxx.pxc ?
Pour tes prochains montages, la procédure à adopter pour retrouver les fichiers utilisés dans un montage est de faire des regroupements.
Avec de la méthode et de la logique on peut arriver à tout aussi bien qu'à rien (Pierre Dac)

CPU: Intel i7 2600K, Ram: 16 Go DDR3, Carte graphique: Nvidia GTX 560Ti, SSD Crucial MX 100 500 Go + WD 2To, Graveur Blu-ray: LG BH10LS30, Moniteurs: Iiyama Prolite E2607WS 26" et Dell U2713HM 27" 16/9, Serveur NAS Synology DS207+ 1To, PS3, PSP 8.0.3648, Freebox Révolution

Avatar du membre
YvanM
Tyranosaure Rex
Messages : 3537
Enregistré le : dimanche 30 octobre 2005, 13:18
Département ou région : 34110
Système Exploitation : Windows 7 64 bits
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL > 20 Mb
Version ProShow : Producer 5.0
Fournisseur Internet : Free
Localisation : Mireval - 34
Contact :

Re: Editeur de son

Message non lu par YvanM » lundi 10 janvier 2011, 20:34

Rien ne t'oblige à utiliser des éditeurs externe à Proshow.
Tu peux traiter tes photos et les son avec les outils de ce logiciel. Maintenant, si tu estime nécessaire de le faire, tu les paramètres dans Edition/préférences/éditeurs externes.
Amicalement
Yvan
Mes diaporamas sur Vimeo
Mon site de voyages

PC: quad4 1E7- 920 - CM: Gygabyte EX58-UDR3 - ATI radeon HD 4670- écran LG 22" full HD- portable Packard Bell - dual centrino- nvidia 8600GT-RAM 3go-Vista-17" - Samsung 82 cms-Canon 500D-18/55-28/105-100/400 + 10-20(Sygma). CS6

Avatar du membre
phillihp
Tyranosaure Rex
Messages : 4029
Enregistré le : jeudi 30 août 2007, 7:18
Département ou région : 76210
Système Exploitation : Windows 7 64 bits
RAM installée : 6
Antivirus :
Type de connexion Internet : ADSL 1 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : Free
Localisation : Normandie

Re: Editeur de son

Message non lu par phillihp » mardi 11 janvier 2011, 8:27

:bonjour:
Tout a fait d'accord avec toi Yvan. Mais je pense à la lecture des messages que c'est pas là le problème de Chtipatrick. J'ai du mal a comprendre son problème.
Bien cordialement

Phil
------------------------------------------------------------------------------------
PC Processeur : Intel Core i7 920 2,66GHz - RAM : 6Go - Vidéo : HIS Radeon HD 5770 1Gb - Moniteur : Samsung P2250 - Windows pro 7 64bit - Graveur blu ray : LG BH08 LS20 - APN : Canon 5D MarkIII
99% des problèmes informatiques se situent entre la chaise et le clavier

Répondre

Retourner vers « Musique »