Le forum de l'audiovisuel Haute Définition

les petits problèmes commencent

Sorties, matériel, ...
Avatar du membre
micendrome
Pipelet(te) Hors Catégorie
Messages : 842
Enregistré le : samedi 17 octobre 2009, 18:53
Département ou région : drome
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Antivir
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : sfr
Localisation : Drome provençale

les petits problèmes commencent

Message non lu par micendrome » jeudi 7 juin 2012, 2:03

Bonsoir,

Je mets en route progressivement ma nouvelle UC, celle ci est équipè d'un lecteur/graveur bluray ASUS BW-12B1LT voir le lien ci dessous

http://www.materiel.net/lecteur-optique ... 67067.html

Les logiciels cyberlink Power DVD supporte ce lecteur.
J'ai voulu faire un test avec le DVD de Jeep sur la biodiversité et le deuxième sur l'orchestre, si les images sont impeccables, je n'ai pas de son si j'utilise Power DVD, par contre ça fonctionne avec Lecteur Windows média, mais la qualité n'est pas la.
Les petits rushs sur le deuxième en .mov parfaitement.

Avez vous une petite idée. :alaide:
Ordi assemblè: Carte mere Asus P8Z77-V de luxe, Intel corei7 3770, carte graphique GeForce GTX56 avec 2Go; 16 Go de memoire PC12800, SSD de 120Go et 2 DD de 2 To en raid 1, lecteur graveur Bluray Asus, Windows 7 64bits.
Ordi: HP pavillon 061 Media Center; Moniteur Samsung T220 22" 16/9; Imprimante HP Photosmart 3200; Système Windows XP Média center pack2 + Disque externe de 160Go; Lecteur optique HP DVD Writer 300c; Lecteur optique IDE-DVD Room 16x

Avatar du membre
Jeep
Site Admin
Messages : 9001
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: les petits problèmes commencent

Message non lu par Jeep » jeudi 7 juin 2012, 3:03

Je n'ai pas compris pourquoi utiliser Power DVD !! Pourquoi pas VLC ?
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Avatar du membre
micendrome
Pipelet(te) Hors Catégorie
Messages : 842
Enregistré le : samedi 17 octobre 2009, 18:53
Département ou région : drome
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Antivir
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : sfr
Localisation : Drome provençale

Re: les petits problèmes commencent

Message non lu par micendrome » jeudi 7 juin 2012, 9:49

Jeep, bonjour.

J'ai fait un test avec la suite Cyberlink dt Power DVD car c'est le logiciel fourni avec le lecteur/graveur Blu-ray.
A priori ce logiciel est utilisé pour la création et gravure des DVD.
Quel extension est utilisè pour la bande son sur ton DVD.

Je vais mettre en place VLC.

Merci Jeep
Ordi assemblè: Carte mere Asus P8Z77-V de luxe, Intel corei7 3770, carte graphique GeForce GTX56 avec 2Go; 16 Go de memoire PC12800, SSD de 120Go et 2 DD de 2 To en raid 1, lecteur graveur Bluray Asus, Windows 7 64bits.
Ordi: HP pavillon 061 Media Center; Moniteur Samsung T220 22" 16/9; Imprimante HP Photosmart 3200; Système Windows XP Média center pack2 + Disque externe de 160Go; Lecteur optique HP DVD Writer 300c; Lecteur optique IDE-DVD Room 16x

Avatar du membre
Sergio
Modérateur
Messages : 3250
Enregistré le : samedi 13 mai 2006, 10:27
Département ou région : Ardeche
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus : McAfee Total Protect
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : SFR
Localisation : En Ardèche entre Montélimar et Valence

Re: les petits problèmes commencent

Message non lu par Sergio » jeudi 7 juin 2012, 10:45

micendrome a écrit :Avez vous une petite idée. :alaide:
C'est très probabalement parce que sur ton nouveau PC, il te manque le codec audio que ta vidéo faite avec Cyberlink t'a concoctée.
Avec VLC, il y a de grande chance que tout soit correct car il intègre en son sein tous les codecs audio et vidéos (ou presque).

Pour éviter que tu ne puisses entendre l'audio de cette vidéo ou d'autres, regarde quel codec il te faut avec par exemple "Gspot" ou "Mediainfo" et installe-le.
APN: Reflex Numérique: CANON EOS 7D + Objectifs CANON EFS 15-85 mm et CANON EF 70-200 f/2.8L IS II USM
Partage Photodex: http://www.photodex.com/share/sergiop;
Partage Youtube: SergioGalerie

Avatar du membre
Jeep
Site Admin
Messages : 9001
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: les petits problèmes commencent

Message non lu par Jeep » jeudi 7 juin 2012, 10:50

En dehors du traditionnel lecteur BD de salon, je lis tous mes Blu-ray avec VLC et ça fonctionne parfaitement.
Tu ouvres le contenu du disque Blu-ray, tu vas ensuite dans BDMV -> STREAM et u as un fichier .m2ts qui se joue très bien avec VLC
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Avatar du membre
micendrome
Pipelet(te) Hors Catégorie
Messages : 842
Enregistré le : samedi 17 octobre 2009, 18:53
Département ou région : drome
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Antivir
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : sfr
Localisation : Drome provençale

Re: les petits problèmes commencent

Message non lu par micendrome » jeudi 7 juin 2012, 16:52

Bonjour,

Merci à vous deux pour vos conseils, je vais poursuivre mes tests.
Je pense qu'il y a un pb de compatibilité entre Power DVD 10 et le fichier vidéo.

Je vous tiens informer de l'avancement.
Ordi assemblè: Carte mere Asus P8Z77-V de luxe, Intel corei7 3770, carte graphique GeForce GTX56 avec 2Go; 16 Go de memoire PC12800, SSD de 120Go et 2 DD de 2 To en raid 1, lecteur graveur Bluray Asus, Windows 7 64bits.
Ordi: HP pavillon 061 Media Center; Moniteur Samsung T220 22" 16/9; Imprimante HP Photosmart 3200; Système Windows XP Média center pack2 + Disque externe de 160Go; Lecteur optique HP DVD Writer 300c; Lecteur optique IDE-DVD Room 16x

Avatar du membre
micendrome
Pipelet(te) Hors Catégorie
Messages : 842
Enregistré le : samedi 17 octobre 2009, 18:53
Département ou région : drome
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Antivir
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : sfr
Localisation : Drome provençale

Re: les petits problèmes commencent

Message non lu par micendrome » jeudi 7 juin 2012, 17:36

Sergio,

le fichier vidéo n'est pas réalisé par Power dvd 10, je cherche à lire un DVD de Jeep en HD (sur la biodiversité) sur un nouveau lecteur graveur Blu-ray Asus, voir le lien en début de post.
Il est possible que Power DVD 10 ne reconnaisse pas le type de fichier.

Je continue.

Pour le moment, il n'y a que les programmes de base, je n'ai même mis un anti virus.
Ordi assemblè: Carte mere Asus P8Z77-V de luxe, Intel corei7 3770, carte graphique GeForce GTX56 avec 2Go; 16 Go de memoire PC12800, SSD de 120Go et 2 DD de 2 To en raid 1, lecteur graveur Bluray Asus, Windows 7 64bits.
Ordi: HP pavillon 061 Media Center; Moniteur Samsung T220 22" 16/9; Imprimante HP Photosmart 3200; Système Windows XP Média center pack2 + Disque externe de 160Go; Lecteur optique HP DVD Writer 300c; Lecteur optique IDE-DVD Room 16x

Avatar du membre
Jeep
Site Admin
Messages : 9001
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: les petits problèmes commencent

Message non lu par Jeep » jeudi 7 juin 2012, 17:44

C'est du MPEG-2 ça devrait être lu sans problèmes ! Rappelle-moi sur quel DVD il est que je vérifie s'il est bien copié
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Avatar du membre
micendrome
Pipelet(te) Hors Catégorie
Messages : 842
Enregistré le : samedi 17 octobre 2009, 18:53
Département ou région : drome
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Antivir
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : sfr
Localisation : Drome provençale

Re: les petits problèmes commencent

Message non lu par micendrome » jeudi 7 juin 2012, 19:51

Jeep,

J'ai installé VLC, le DVD est parfaitement lu, pas de problème, c'est un DVD "l'aventure Proshow" que tu nous a remis à Romorantin de mémoire, dessus il y a une vidèo sur la biodiversitè en 1920*1280, j'ai suivi les conseils de Sergio et j'ai utilisé Mediainfo pour vérifier les codec Mpeg-ps.
Il est lu aussi par lecteur Windows Media.
Pour Power DVD 10 on verra plus tard.
Autre petite question, Photodex à installé "presenter" pour visionner les montages, pour installer proshow 5, faut il déinstaller "presenter" par ajout/suppression de programme.

Merci pour votre aide
Ordi assemblè: Carte mere Asus P8Z77-V de luxe, Intel corei7 3770, carte graphique GeForce GTX56 avec 2Go; 16 Go de memoire PC12800, SSD de 120Go et 2 DD de 2 To en raid 1, lecteur graveur Bluray Asus, Windows 7 64bits.
Ordi: HP pavillon 061 Media Center; Moniteur Samsung T220 22" 16/9; Imprimante HP Photosmart 3200; Système Windows XP Média center pack2 + Disque externe de 160Go; Lecteur optique HP DVD Writer 300c; Lecteur optique IDE-DVD Room 16x

Avatar du membre
Sergio
Modérateur
Messages : 3250
Enregistré le : samedi 13 mai 2006, 10:27
Département ou région : Ardeche
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus : McAfee Total Protect
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : SFR
Localisation : En Ardèche entre Montélimar et Valence

Re: les petits problèmes commencent

Message non lu par Sergio » vendredi 8 juin 2012, 2:11

micendrome a écrit :Autre petite question, Photodex à installé "presenter" pour visionner les montages, pour installer proshow 5, faut il déinstaller "presenter" par ajout/suppression de programme.
Quand tu installes une nouvelle version de Proshow (Gold ou Producer), il met à jour automatiquement "Présenter".
Maintenant, en ce qui me concerne, je désinstalle Proshow et Présenter avant la réinstallation de la nouvelle version de Proshow qui installe alors les deux logiciels.

Pour le reste c'est OK. Par contre je trouve cela bizarre car Power DVD doit normalement utiliser comme WMP le codec MPEG2 d'installé sur ton PC et qui plus est, c'est le codec de base. Pour VLC, c'est différent puisqu'il intègre son propre codec.
APN: Reflex Numérique: CANON EOS 7D + Objectifs CANON EFS 15-85 mm et CANON EF 70-200 f/2.8L IS II USM
Partage Photodex: http://www.photodex.com/share/sergiop;
Partage Youtube: SergioGalerie

Avatar du membre
micendrome
Pipelet(te) Hors Catégorie
Messages : 842
Enregistré le : samedi 17 octobre 2009, 18:53
Département ou région : drome
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Antivir
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : sfr
Localisation : Drome provençale

Re: les petits problèmes commencent

Message non lu par micendrome » vendredi 8 juin 2012, 2:29

Sergio, Comme l'unité est vierge, après désinstallation de "Presenter" je vais installer "Proshow" dans un répertoire Photodex pour être sur du cout.

Pour lr moment je n'ai pas mis d'antivirus, hormis bien sur ceux imposés par bill Gate.

Pour Power DVD, on verra plus tard, il faut que je me procure un disque blu-ray pour tester le lecteur et faire un test de gravure.
Les infos sur le programme Cyberlink sont bonnes en générales.

A suivre
Ordi assemblè: Carte mere Asus P8Z77-V de luxe, Intel corei7 3770, carte graphique GeForce GTX56 avec 2Go; 16 Go de memoire PC12800, SSD de 120Go et 2 DD de 2 To en raid 1, lecteur graveur Bluray Asus, Windows 7 64bits.
Ordi: HP pavillon 061 Media Center; Moniteur Samsung T220 22" 16/9; Imprimante HP Photosmart 3200; Système Windows XP Média center pack2 + Disque externe de 160Go; Lecteur optique HP DVD Writer 300c; Lecteur optique IDE-DVD Room 16x

Avatar du membre
micendrome
Pipelet(te) Hors Catégorie
Messages : 842
Enregistré le : samedi 17 octobre 2009, 18:53
Département ou région : drome
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Antivir
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : sfr
Localisation : Drome provençale

Re: les petits problèmes commencent

Message non lu par micendrome » dimanche 10 juin 2012, 9:55

Bonjour à tous,

Nouveau petit problème, la nouvelle unité a des difficultés pour reconnaitre le D7k et quand il le reconnait il ne lit pas les fichiers en utilisant VieuxNX2 (dernière mouture) pour le transfert.
J'utilise une liaison USB entre le D7k et la babasse.
J'ai chargé sur le SSD le codec Nikon pour la lecture des Nef et additif Microsoft pour les RAW.
Dans la gestion des périfs je trouve un message. Pb de démarrage (code10).
Je vais continuer à voir mais aujourd'hui c'est une journée citoyenne et je suis de permanence, peu de dispo.

Si vous avez une idée. :alaide:

Michel

Ps: pour Producer version 5, c'est opérationnel.
Ordi assemblè: Carte mere Asus P8Z77-V de luxe, Intel corei7 3770, carte graphique GeForce GTX56 avec 2Go; 16 Go de memoire PC12800, SSD de 120Go et 2 DD de 2 To en raid 1, lecteur graveur Bluray Asus, Windows 7 64bits.
Ordi: HP pavillon 061 Media Center; Moniteur Samsung T220 22" 16/9; Imprimante HP Photosmart 3200; Système Windows XP Média center pack2 + Disque externe de 160Go; Lecteur optique HP DVD Writer 300c; Lecteur optique IDE-DVD Room 16x

Avatar du membre
micendrome
Pipelet(te) Hors Catégorie
Messages : 842
Enregistré le : samedi 17 octobre 2009, 18:53
Département ou région : drome
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Antivir
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : sfr
Localisation : Drome provençale

Re: les petits problèmes commencent

Message non lu par micendrome » dimanche 10 juin 2012, 17:18

Bonsoir,

Je pense avoir solutionné mon problème, il était simple, mais fallait savoir, il faut branché la fiche USB sur un port direct et non pas sur un hub, les fiches avant sont sur un hub, maintenant ça marche, je détecte le D7k, je transfert les photos, et les retouche, et je vous dis pas le bonheur.

Bonne soirèe

A suivre
Ordi assemblè: Carte mere Asus P8Z77-V de luxe, Intel corei7 3770, carte graphique GeForce GTX56 avec 2Go; 16 Go de memoire PC12800, SSD de 120Go et 2 DD de 2 To en raid 1, lecteur graveur Bluray Asus, Windows 7 64bits.
Ordi: HP pavillon 061 Media Center; Moniteur Samsung T220 22" 16/9; Imprimante HP Photosmart 3200; Système Windows XP Média center pack2 + Disque externe de 160Go; Lecteur optique HP DVD Writer 300c; Lecteur optique IDE-DVD Room 16x

Répondre

Retourner vers « Tout sur la Haute Définition (HD) »