Le forum de l'audiovisuel Haute Définition

bug accents texte

Les grandes généralités sur l'utilisation de ProShow, pour éviter de chercher ailleurs !
Regardez voir ici, si votre cas n'est pas prévu.
Avatar du membre
ROSSIGNOL Lucienne
Très bavard(e)
Messages : 117
Enregistré le : dimanche 28 octobre 2007, 3:05
Département ou région : 18230
Système Exploitation : Windows 10
RAM installée : 16
Antivirus :
Type de connexion Internet : Fibre
Version ProShow : Producer 9
Fournisseur Internet : orange
Localisation : Saint Doulchard

bug accents texte

Message non lu par ROSSIGNOL Lucienne » dimanche 3 novembre 2019, 11:17

bonjour à tous.
j'ai un bug concernant les accents (grave, accent aigu, circonflexe) des textes dans proshow ils sont remplacés par des petits rectangles
je rencontre également parfois ce problème en utilisant le clic droit de la souris
j'ai réinstallé producer sans résultat.
merci à celui qui pourra me porter secours car je ne peux plus utiliser mon logiciel.
j'espère à bientôt de vous lire
Lucie
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
BIDOUILLE[/color]

Avatar du membre
78chris
Pipelet(te) 2ème degré
Messages : 519
Enregistré le : mercredi 5 mai 2010, 11:22
Département ou région : Yvelines
Système Exploitation : Windows 7 64 bits
RAM installée : 32
Antivirus : Avast
Type de connexion Internet : ADSL > 20 Mb
Version ProShow : Producer 9
Fournisseur Internet : free & Sosh

Re: bug accents texte

Message non lu par 78chris » dimanche 3 novembre 2019, 21:38

Bonjour Lucienne

Bizarre car si cela le fait avec des polices exotiques, Arial n'en est pas une.

Si tu utilises chercher avec une phrase en français (Portez ce vieux Whisky au juge blond qui fume à côté de la cheminée) vois-tu les accents ?
Si non c'est sans doute un souci Windows...
Chris
Processeur Intel I7 2600K 3,4 GHz - RAM 32 GO - Nvidia GeForce GTX 960 2048 K

Avatar du membre
Sergio
Modérateur
Messages : 3250
Enregistré le : samedi 13 mai 2006, 10:27
Département ou région : Ardeche
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus : McAfee Total Protect
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : SFR
Localisation : En Ardèche entre Montélimar et Valence

Re: bug accents texte

Message non lu par Sergio » lundi 4 novembre 2019, 1:04

Bonjour Lucie
Pour mettre en évidence un problème Windows éventuel comme le souligne 78chris, mets le même texte dans un fichier Word avec la même police Arial et voit si le problème est le même.
si c'est le cas, c'est un problème Windows sinon c'est du côté de Proshow qu'il faudra chercher.
Bises
APN: Reflex Numérique: CANON EOS 7D + Objectifs CANON EFS 15-85 mm et CANON EF 70-200 f/2.8L IS II USM
Partage Photodex: http://www.photodex.com/share/sergiop;
Partage Youtube: SergioGalerie

Avatar du membre
alrol
Hyper bavard(e)
Messages : 218
Enregistré le : lundi 3 décembre 2007, 21:11
Département ou région : Brive la Gaillarde
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus :
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 8.0
Fournisseur Internet : Free
Localisation : Brive la Gaillarde departement Corrèze région Limousin France

Re: bug accents texte

Message non lu par alrol » mardi 5 novembre 2019, 12:43

Bonjour,
j'ai eu ce problème avec une ancienne version.
je m'étais sorti de l'impasse en utilisant les codes ASCII qui me permettaient, entre autre ,d'écrire les majuscules accentuées.Un peu laborieux comme manip...
As-tu essayé d'utiliser ,en dépannage,les caractères de la fenêtre "Symbol" en bas à droite de la "fenêtre format de texte "?
Si ,comme le suggère Sergio, ça marche dans Word, faire un copier/coller du texte dans la fenêtre "saisie de texte" Producer
Reste la solution de changer de police pour refaire des essais...

Bon courage ....
Cordialement
Carte mère Asus P7P55D Processeur CORE 15 170
Carte vidéo GEFORCE GT220 512 Mo
Windows 7 Premium
moniteur Acer P244w 24"
Pentax K5 II objectif DA 1:4 17/70mm AL (IF) SDM + 18/ 200mm +50mm 1,7+18/250 macro HSM
Producer V6.03410

Avatar du membre
Jeep
Site Admin
Messages : 8995
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: bug accents texte

Message non lu par Jeep » mardi 5 novembre 2019, 12:45

Ca ressemble fort à une installation non faite selon les canons :

1- antivirus désactivé
2- Installer en tant qu'administrateur

Désinstaller complètement le logiciel et le réinstaller comme il le devrait.
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Répondre

Retourner vers « Informations basiques et résolutions de problèmes »