Dernières versions : ProShow 9.0.3797 - BluffTitler 14.8.0.2 - DaVinci Resolve 16.2.2
Kit Formation DaVinci Resolve 16 disponible

lien invalide

jaipai57

lien invalide

Message non lu par jaipai57 »

Bonjour tout le monde

Je viens de découvrir ce logiciel et j'essaie de mettre un lien d 'une page web créée par jalbum et lorsque je test une page blanche apparait.
Lorsque je créé ce lien il me met bien un dossier correspondant dans le dossiers "extdoc" mais il est vide. J'ai bien essayé de faire un copier coler dans le dossier créé mais toujours page blanche ???

Programme tres complet, mais dommage que mon anglais est tres limité.

A+

Avatar de l’utilisateur
Jeep
Site Admin
Messages : 9255
Inscription : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Utilise DaVinci Resolve : oui
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Message non lu par Jeep »

Selon les fonctions, le test d'une page ne peut se faire qu'une fois le projet chargé sur un serveur, la vue en mode "Browse" ne donnant pas toujours le résultat escompté surtout si c'est un script en php
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750 - Epson Ecotank 2750

jaipai57

Message non lu par jaipai57 »

J'ai mis tout ca en ligne mais rien à faire, ca ne fonctionne pas.
http://pascal.guillaume.ifrance.com/extdocs/index.html
et quand je clicks sur la propriete de la page, il me donne bien le bon dossier, mais il est vide.

A+

Avatar de l’utilisateur
Jeep
Site Admin
Messages : 9255
Inscription : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Utilise DaVinci Resolve : oui
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Message non lu par Jeep »

Les miniatures sont supposées se trouver dans extdocs/thumbs/DSC.... et les images en elles-mêmes dans extdocs/slides/...
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750 - Epson Ecotank 2750

jaipai57

Message non lu par jaipai57 »

Ca y est, ca fonctionne. En fait, j'ai supprimé le dossier index créé par ezgenerator et j'ai copié les dossiers crées par jalbum dans le dossier "extdocs" .

Merci Jeep



Maintenant, j'ai un autre souci. Ayant plusieurs pages jalbum a mettre en ligne, si je copie les dossiers créés par jalbum dans "extdoc" de ezgenerator, il me demande de remplacer, ce que je ne peux pas faire car apres plus rien ne correspond. Ne peut on pas créér dans ezgenerator un dossier pour chaque lien ?

A+

Avatar de l’utilisateur
Jeep
Site Admin
Messages : 9255
Inscription : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Utilise DaVinci Resolve : oui
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Message non lu par Jeep »

Oui ça pourrait être une solution
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750 - Epson Ecotank 2750

lervous

Message non lu par lervous »

salut...pour chaque catégories crées et les pages crées ensuite dans cette catégorie,tu peux mettre tous cela dans un dossier que tu auras crée avant.
cela est plus pratique.

en espérant avoir pu aider!!!

jaipai57

Message non lu par jaipai57 »

lervous a écrit :salut...pour chaque catégories crées et les pages crées ensuite dans cette catégorie,tu peux mettre tous cela dans un dossier que tu auras crée avant.
cela est plus pratique.

en espérant avoir pu aider!!!
Je le cré ou ce dossier ?

A+

lervous

Message non lu par lervous »

salut

lorsque tu ajoutes une page,il indique toujours dans directory le dossier documents. fais add et ajoute le nom que tu veux. la majorité des fichiers seront dans ce dossier. Si je ne me trompe pas, si tu rajoutes des images, il y en aura certaines dans le dossier extimages.

c'est tout

Répondre

Revenir à « Les logiciels de création Web »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité