Le forum de l'audiovisuel Haute Définition

retrouver le wifi/vista (resolu)

Tout ce qui concerne Windows (XP, Vista, ...)
Avatar du membre
zero.pointe
Très bavard(e)
Messages : 111
Enregistré le : jeudi 8 mai 2008, 0:51
Département ou région : 63 proche clermont f
Système Exploitation : Windows 10
RAM installée : 8
Antivirus : avast
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 7.0
Fournisseur Internet : bouygues

retrouver le wifi/vista (resolu)

Message non lu par zero.pointe » dimanche 30 novembre 2008, 11:53

salut a tous

je cherche des infos sur vista suite a un problème de wifi (introuvable).
je m'explique:
avant sur mon centre de reseau je pouvais voir les box du voisinage, et maintenent que je me suis prix une box wifi
il m'est impossible de trouver un seule reseau wifi, même le mien.
vista propose "diagnostique et réparation " mais ne trouve aucune erreurs et me propose d'en faire part a l'administrateur
alors que je suis celui ci est sur la session admin ( j'ai plus les thermes exacte en tête) .
j'ai perdu mon wifi :alaide:
un petit coup de main serrais le bien venus.
merci par avance.
Modifié en dernier par zero.pointe le dimanche 30 novembre 2008, 19:44, modifié 1 fois.
config pc :
AMD fx 8 coeurs 4ghz - 8go RAM- 1T DD + SSD- carte video R9 380 sous W10
materiel photo:
Canon eos 20D plus divers cailloux

Avatar du membre
YvanM
Tyranosaure Rex
Messages : 3537
Enregistré le : dimanche 30 octobre 2005, 13:18
Département ou région : 34110
Système Exploitation : Windows 7 64 bits
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL > 20 Mb
Version ProShow : Producer 5.0
Fournisseur Internet : Free
Localisation : Mireval - 34
Contact :

Re: retrouver le wifi/vista

Message non lu par YvanM » dimanche 30 novembre 2008, 13:24

il m'est impossible de trouver un seule reseau wifi, même le mien.
Si tu demandes l'affichage des réseaux, tu devrais avoir une fenêtre qui s'ouvre et te liste tout ce qui se capte avec le taux de validité de la connexion!
Mon portable avec Vista étant en réparation je n'ai plus la procédure précise en tête (hélas) mais dans la fenêtre du panneau de configuration tu trouveras ça.
Vérifie si ta connexion Wifi est bien activée sur ton PC.
Amicalement
Yvan
Mes diaporamas sur Vimeo
Mon site de voyages

PC: quad4 1E7- 920 - CM: Gygabyte EX58-UDR3 - ATI radeon HD 4670- écran LG 22" full HD- portable Packard Bell - dual centrino- nvidia 8600GT-RAM 3go-Vista-17" - Samsung 82 cms-Canon 500D-18/55-28/105-100/400 + 10-20(Sygma). CS6

Avatar du membre
The_G_1960
Pipelet(te) 1er degré
Messages : 477
Enregistré le : lundi 22 mai 2006, 19:08
Département ou région : En France
Système Exploitation : Windows 10
RAM installée : 64
Antivirus :
Type de connexion Internet : Fibre
Version ProShow : Producer 9
Fournisseur Internet : sfr

Re: retrouver le wifi/vista

Message non lu par The_G_1960 » dimanche 30 novembre 2008, 13:40

YvanM a écrit :
Mon portable avec Vista étant en réparation
La voiture, le portable... Tu devrais demander pour Nœl, une tenue du parfait petit électronicien ! :mdr:

:dehors:

Éric. :banana:

Avatar du membre
Jeep
Site Admin
Messages : 8998
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: retrouver le wifi/vista

Message non lu par Jeep » dimanche 30 novembre 2008, 13:46

The_G_1960 a écrit :La voiture, le portable...
A quoi penses-tu dans les 3 petis points ? Humm ?
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Avatar du membre
YvanM
Tyranosaure Rex
Messages : 3537
Enregistré le : dimanche 30 octobre 2005, 13:18
Département ou région : 34110
Système Exploitation : Windows 7 64 bits
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL > 20 Mb
Version ProShow : Producer 5.0
Fournisseur Internet : Free
Localisation : Mireval - 34
Contact :

Re: retrouver le wifi/vista

Message non lu par YvanM » dimanche 30 novembre 2008, 13:47

La voiture, le portable... Tu devrais demander pour Nœl, une tenue du parfait petit électronicien !
Rigole-bien tiens... :pensif:
Je viens de passer une série d'emm... et j'espère que pour cette année ce sera fini. :mrgreen:

Pour notre ami Zero pointe, je viens de réactiver la Wifi sur mon PC sous XP.
Un tour dans: Connexion/connexion sans fil et une fois réactivée j'ai eu la fenêtre avec toutes les connexions possibles affichées.
Comme ma box est paramétrée pour un réseau Lan, quand j'ai demandé à Neuf Wifi une connexion j'ai du m'identifier sur leur Hotspot, et ça fonctionne bien.
Amicalement
Yvan
Mes diaporamas sur Vimeo
Mon site de voyages

PC: quad4 1E7- 920 - CM: Gygabyte EX58-UDR3 - ATI radeon HD 4670- écran LG 22" full HD- portable Packard Bell - dual centrino- nvidia 8600GT-RAM 3go-Vista-17" - Samsung 82 cms-Canon 500D-18/55-28/105-100/400 + 10-20(Sygma). CS6

Avatar du membre
zero.pointe
Très bavard(e)
Messages : 111
Enregistré le : jeudi 8 mai 2008, 0:51
Département ou région : 63 proche clermont f
Système Exploitation : Windows 10
RAM installée : 8
Antivirus : avast
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 7.0
Fournisseur Internet : bouygues

Re: retrouver le wifi/vista

Message non lu par zero.pointe » dimanche 30 novembre 2008, 16:55

salut
Si tu demandes l'affichage des réseaux, tu devrais avoir une fenêtre qui s'ouvre et te liste tout ce qui se capte avec le taux de validité de la connexion!
oui c'est exactement ça que je n'est plus. je ne sait pas si j'ai désactivé ou décoché un truc mais je n'est plus un seul réseau wifi.

dans "connexion réseau" je retrouve connexion réseau local qui est celui qui relie la box en rj45
et
connexion réseau sans fil qui est bien activé mais non connecté.
si je fait un diagnostique sur ce réseau, vista me dit que le service n'est pas en court d'exécution, alors je le démarre ce maudit service sans réussite.
je devient dingue avec ce truc.

merci a vous
config pc :
AMD fx 8 coeurs 4ghz - 8go RAM- 1T DD + SSD- carte video R9 380 sous W10
materiel photo:
Canon eos 20D plus divers cailloux

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3660
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Hauts de Seine
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Localisation : Rueil-Malmaison
Contact :

Re: retrouver le wifi/vista

Message non lu par mimifurby » dimanche 30 novembre 2008, 17:15

zero.pointe a écrit :dans "connexion réseau" je retrouve connexion réseau local qui est celui qui relie la box en rj45
et
connexion réseau sans fil qui est bien activé mais non connecté.
si je fait un diagnostique sur ce réseau, vista me dit que le service n'est pas en court d'exécution, alors je le démarre ce maudit service sans réussite.
je devient dingue avec ce truc.

merci a vous
Je pense que tu ne peux pas à partir du même PC être connecté par Ethernet sur ta Box et en même temps en Wi-Fi, ça me parait logique :pensif:
Si tu déconnecte ton câble RJ45 de ta box, et que tu actives le Wi-Fi, en principe ça devrait marcher.

Bonne chance !
Mimifurby
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
zero.pointe
Très bavard(e)
Messages : 111
Enregistré le : jeudi 8 mai 2008, 0:51
Département ou région : 63 proche clermont f
Système Exploitation : Windows 10
RAM installée : 8
Antivirus : avast
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 7.0
Fournisseur Internet : bouygues

Re: retrouver le wifi/vista

Message non lu par zero.pointe » dimanche 30 novembre 2008, 17:21

bonsoir mimifurby
effectivement j'ai aussi débrancher mon rj45 mais rien ni fait.
si je passe par câble c'est par choix au départ, mais qui de toutes façons m'est imposer car je ne peut passer par wifi.
c 'est fou !!!!
config pc :
AMD fx 8 coeurs 4ghz - 8go RAM- 1T DD + SSD- carte video R9 380 sous W10
materiel photo:
Canon eos 20D plus divers cailloux

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3660
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Hauts de Seine
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Localisation : Rueil-Malmaison
Contact :

Re: retrouver le wifi/vista

Message non lu par mimifurby » dimanche 30 novembre 2008, 17:36

zero.pointe a écrit :bonsoir mimifurby
effectivement j'ai aussi débrancher mon rj45 mais rien ni fait.
si je passe par câble c'est par choix au départ, mais qui de toutes façons m'est imposer car je ne peut passer par wifi.
c 'est fou !!!!
Restons calmes, car les problèmes de connexion ne sont pas toulours évidents à régler.

C'est quoi ta box ? une Freebox, une Livebox, une Neufbox ???............
Si c'est la première fois que tu te connectes en Wi-Fi à partir de ta box et sur ce PC, il faut certainement que tu paramètres différentes choses sur la box et aussi sur le PC. Il faut sur la Box que le WI-Fi soit activé, que tu aies défini une clef WEP ou WAP ... etc... etc... regarde la doc de la box, elles ont toutes leurs particularités.
Ensuite tu définis ta connexion Wi-fi sur le PC
Il faut peut-être aussi que tu la mettes en mode "association" si c'est une Livebox ou une Neufbox afin qu'elle accepte/reconnaisse ton PC et puisse dialoguer avec lui, et que le PC puisse voir son SSID (le nom de ta Box que tu peux sans doute modifier à ton gré).
Comment te connectes-tu en wi-fi depuis le PC, c'est une carte Wi-Fi intégrée dans le PC ou bien un adaptateur genre "D-Link "?
Avec toutes les réponses peut-être pourra-t-on les uns et les autres te mettre sur une piste !!

Courage,
Mimifurby


AMuses-toi bien !
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
zero.pointe
Très bavard(e)
Messages : 111
Enregistré le : jeudi 8 mai 2008, 0:51
Département ou région : 63 proche clermont f
Système Exploitation : Windows 10
RAM installée : 8
Antivirus : avast
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 7.0
Fournisseur Internet : bouygues

Re: retrouver le wifi/vista

Message non lu par zero.pointe » dimanche 30 novembre 2008, 18:05

C'est quoi ta box ? une Freebox, une Livebox, une Neufbox ???............
Si c'est la première fois que tu te connectes en Wi-Fi à partir de ta box et sur ce PC, il faut certainement que tu paramètres différentes choses sur la box et aussi sur le PC. Il faut sur la Box que le WI-Fi soit activé, que tu aies défini une clef WEP ou WAP ... etc... etc... regarde la doc de la box, elles ont toutes leurs particularités.
Ensuite tu définis ta connexion Wi-fi sur le PC
Il faut peut-être aussi que tu la mettes en mode "association" si c'est une Livebox ou une Neufbox afin qu'elle accepte/reconnaisse ton PC et puisse dialoguer avec lui, et que le PC puisse voir son SSID (le nom de ta Box que tu peux sans doute modifier à ton gré).
Comment te connectes-tu en wi-fi depuis le PC, c'est une carte Wi-Fi intégrée dans le PC ou bien un adaptateur genre "D-Link "?
Avec toutes les réponses peut-être pourra-t-on les uns et les autres te mettre sur une piste !!
1 => ma box est une neuf box sfr
2 => carte wifi intégré au pc
3 => le wifi est bien activé car je peut me connecter a la neuf box avec la ps3 et même la psp sans problèmes. (j'affiche normalement des pages web avec)
4 => je pense plutôt que c'est un problème avec windows car j'avais bien tout les réseau sans fil du quartier avant même que je soit équipé de la neuf box.
5 => je ne trouve rien sur le mode association.

et un grand merci pour votre intérêt sur mon problème.
config pc :
AMD fx 8 coeurs 4ghz - 8go RAM- 1T DD + SSD- carte video R9 380 sous W10
materiel photo:
Canon eos 20D plus divers cailloux

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3660
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Hauts de Seine
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Localisation : Rueil-Malmaison
Contact :

Re: retrouver le wifi/vista

Message non lu par mimifurby » dimanche 30 novembre 2008, 18:21

zero.pointe a écrit :1 => ma box est une neuf box sfr
2 => carte wifi intégré au pc
3 => le wifi est bien activé car je peut me connecter a la neuf box avec la ps3 et même la psp sans problèmes. (j'affiche normalement des pages web avec)
4 => je pense plutôt que c'est un problème avec windows car j'avais bien tout les réseau sans fil du quartier avant même que je soit équipé de la neuf box.
5 => je ne trouve rien sur le mode association.

et un grand merci pour votre intérêt sur mon problème.
J'ai eu le même problème avec mon PC portable/Vista chez mon neveu à Bordeaux, qui venait juste d'avoir une neuf box Sfr, et je n'ai pas réussi à me connecter en wi-fi chez lui, alors que je me connecte partout instantanément ailleurs sur des Freexbox, et livebox. IL n'avait pas la doc de sa neufbox sous le coude, et comme lui se connectait avec un câble ça lui était un peu égal. Je voyais bien son réseau, mais impossible de me conencter même après avoir rentré sa clef. Comme je ne suis restée qu'une soirée, je n'ai pas insisté. J'ai aussi pu me connecter sur sa box avec un câble ethernet.
As-tu fais une recherche sur Internet pour résoudre ce problème ?
Es-tu allé sur la Faq de Neuf/SFr ?
Si tu trouves une solution, ça m'intéresse. De mon côté si je trouve un truc je te le dis.

Bonne soirée,
Mimi
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
zero.pointe
Très bavard(e)
Messages : 111
Enregistré le : jeudi 8 mai 2008, 0:51
Département ou région : 63 proche clermont f
Système Exploitation : Windows 10
RAM installée : 8
Antivirus : avast
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 7.0
Fournisseur Internet : bouygues

Re: retrouver le wifi/vista

Message non lu par zero.pointe » dimanche 30 novembre 2008, 18:36

re

non je ne suis pas aller voir la faq persuadé que cela vient de vista ou peut être matériel, mais de ce pas je cour enfin je clic
le lien faq de chez neuf sfr.
encore merci et si j'obtiens des infos compte sur moi
@ plus
config pc :
AMD fx 8 coeurs 4ghz - 8go RAM- 1T DD + SSD- carte video R9 380 sous W10
materiel photo:
Canon eos 20D plus divers cailloux

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3660
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Hauts de Seine
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Localisation : Rueil-Malmaison
Contact :

Re: retrouver le wifi/vista

Message non lu par mimifurby » dimanche 30 novembre 2008, 18:50

Oui va voir sur :
http://assistance.neuf.fr/
il y a des explications sur le Wi-Fi et tout dépend aussi de ta box (version 4 ou autre ?...)

Bonne soirée,
Mimi
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
Zucca25
Tyranosaure Rex
Messages : 4039
Enregistré le : vendredi 1 juin 2007, 15:17
Département ou région : Doubs 25
Système Exploitation : Windows XP
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL 1 Mb
Version ProShow : Producer 4.0
Localisation : Seloncourt (Doubs)

Re: retrouver le wifi/vista

Message non lu par Zucca25 » dimanche 30 novembre 2008, 19:28

zero.pointe a écrit :salut
Si tu demandes l'affichage des réseaux, tu devrais avoir une fenêtre qui s'ouvre et te liste tout ce qui se capte avec le taux de validité de la connexion!
oui c'est exactement ça que je n'est plus. je ne sait pas si j'ai désactivé ou décoché un truc mais je n'est plus un seul réseau wifi.

dans "connexion réseau" je retrouve connexion réseau local qui est celui qui relie la box en rj45
et
connexion réseau sans fil qui est bien activé mais non connecté.
si je fait un diagnostique sur ce réseau, vista me dit que le service n'est pas en court d'exécution, alors je le démarre ce maudit service sans réussite.
je devient dingue avec ce truc.

merci à vous
Salut à tous,

Je pense à une chose, est-ce que tu as un bouton on/off sur ton matériel ?
Si c'est le cas, regarde si ce bouton est bien sur on.

Amicalement,
Zucca25.
AMD Athlon XP 2600 - RAM 1,5 - Nvidia Geforce 3 TI 200 - PSP 4.0_2442 + patch français

Avatar du membre
zero.pointe
Très bavard(e)
Messages : 111
Enregistré le : jeudi 8 mai 2008, 0:51
Département ou région : 63 proche clermont f
Système Exploitation : Windows 10
RAM installée : 8
Antivirus : avast
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 7.0
Fournisseur Internet : bouygues

Re: retrouver le wifi/vista

Message non lu par zero.pointe » dimanche 30 novembre 2008, 19:41

re

j'ai mieux car maintenant sa marche et c'était bien dû a vista.
j'ai soudainement penser a aller voir du cote des services qui effectivement ete desactivé, donc je tente de le demarer
avec une erreur comme reponse alors je tape erreur 1068 sur l'ami google et me donne
un tas de response je fouinne.

alors pour commecer il faut regarder du cote des dependances du service wlan.
pour mon cas celles ci etaient bien configurer.
donc j'ai suivit les indication de "Strimy" du site "le site du zero"
registre(regedit): HKLM->System->CurrentControlSet->Services->Ndisuio
chercher la valeur Start et vérifier que sa donnée vaut bien 3(et pas 4).

Redémarrer et relancer le Service.
voila que maintenant c'est tout bon de mon coté.
pourquoi cette valeur a changé je ne sais pas
voili pour l'info

@ bientot
config pc :
AMD fx 8 coeurs 4ghz - 8go RAM- 1T DD + SSD- carte video R9 380 sous W10
materiel photo:
Canon eos 20D plus divers cailloux

Répondre

Retourner vers « Windows »