Le forum de l'audiovisuel Haute Définition

Installation de la dernière visionneuse photodex 4

Tout ce qui concerne Windows (XP, Vista, ...)
Avatar du membre
Zucca25
Tyranosaure Rex
Messages : 4039
Enregistré le : vendredi 1 juin 2007, 15:17
Département ou région : Doubs 25
Système Exploitation : Windows XP
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL 1 Mb
Version ProShow : Producer 4.0
Localisation : Seloncourt (Doubs)

Installation de la dernière visionneuse photodex 4

Message non lu par Zucca25 » lundi 29 décembre 2008, 18:20

Bonjour à tous,

Pour la première fois, je n'arrive pas à installer la visionneuse de photodex (version 4).
J'ai pourtant coupé mon pare-feu, désactiver mon antivirus et stopper internet et ma messagerie.
J'utilise firefox comme browser principal, avast comme antivirus et le pare-feu de microsoft.
J'ajoute que j'ai plusieurs browsers installés : IE6, firefox, opéra et safari.
Cependant je n'en lance qu'un au démarrage, il s'agit de firefox.

Je suis également sous XP, mais je risque d'avoir le même problème avec mon portable qui travaille sous Vista.

Je retombe toujours sur le même message qui me demande de couper mon browser ainsi que les programmes du même style que je pourrais utiliser.

Comme je ne vois plus quoi faire, je me tourne vers le forum au cas où l'un d'entre nous aurait une idée.

Merci par avance pour votre aide.

Amicalement,
Zucca25.
AMD Athlon XP 2600 - RAM 1,5 - Nvidia Geforce 3 TI 200 - PSP 4.0_2442 + patch français

el gringo

Re: Installation de la dernière visionneuse photodex 4

Message non lu par el gringo » lundi 29 décembre 2008, 18:34

Dis moi Amigo, c est bien de Presenter dont tu parles ?? je l ai telecharge il y a qque jours ..no prob ...desinstall et recommence..souvent c est comme ca que je regle les bugs.

Avatar du membre
Jeep
Site Admin
Messages : 8998
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: Installation de la dernière visionneuse photodex 4

Message non lu par Jeep » lundi 29 décembre 2008, 18:36

Firefox c'est une chose mais ton fournisseur d'accès doit se lancer au démarrage avec un autre navigateur (IE je suppose). Il faut donc terminer la connection avec ton fournisseur d'accès. Il faut aussi couper les services emails
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Avatar du membre
Zucca25
Tyranosaure Rex
Messages : 4039
Enregistré le : vendredi 1 juin 2007, 15:17
Département ou région : Doubs 25
Système Exploitation : Windows XP
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL 1 Mb
Version ProShow : Producer 4.0
Localisation : Seloncourt (Doubs)

Re: Installation de la dernière visionneuse photodex 4

Message non lu par Zucca25 » lundi 29 décembre 2008, 19:30

Jeep a écrit :Firefox c'est une chose mais ton fournisseur d'accès doit se lancer au démarrage avec un autre navigateur (IE je suppose). Il faut donc terminer la connexion avec ton fournisseur d'accès. Il faut aussi couper les services emails
Re,

Merci pour cette réponse.
D'habitude, je coupe les accès internet en neutralisant la connexion qui se trouve dans la barre de démarrage (avec les deux écrans) et ça fonctionne.
Mais là : rien du tout.
Si tu as un moyen autre pour le faire, ça m'intéresse, car je ne vois pas comment désactiver cette affaire d'une autre manière.

Amicalement,
Zucca25.
AMD Athlon XP 2600 - RAM 1,5 - Nvidia Geforce 3 TI 200 - PSP 4.0_2442 + patch français

Avatar du membre
jeamy88
Très bavard(e)
Messages : 134
Enregistré le : lundi 28 juillet 2008, 15:18
Département ou région : Luxembourg
Système Exploitation : Windows 7 64 bits
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL > 20 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : Luxembourg-Online
Localisation : Luxembourg

Re: Installation de la dernière visionneuse photodex 4

Message non lu par jeamy88 » lundi 29 décembre 2008, 20:03

C'est peut être bête ce que je vais dire, mais si tu débranchais carrément ton câble Internet

J'ai eu le même cas que toi, et celà a fonctionné

Bien à toi
Pc: Intel Core i7-2600 CPU @ 3,4 Ghz
Ram: 8 Gigas
Hdd: 2 Téra + 2* 500 Gigas
Carte Graphique: Nvidia GForce GT 545
Os: Windows 7 Pro 64 Bit

Mac 3.6Ghz 24 Pouces avec Émulation VMWare

Avatar du membre
Zucca25
Tyranosaure Rex
Messages : 4039
Enregistré le : vendredi 1 juin 2007, 15:17
Département ou région : Doubs 25
Système Exploitation : Windows XP
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL 1 Mb
Version ProShow : Producer 4.0
Localisation : Seloncourt (Doubs)

Re: Installation de la dernière visionneuse photodex 4

Message non lu par Zucca25 » lundi 29 décembre 2008, 20:22

jeamy88 a écrit :C'est peut être bête ce que je vais dire, mais si tu débranchais carrément ton câble Internet

J'ai eu le même cas que toi, et cela a fonctionné

Bien à toi
Re,

Tu as débranché simplement ton câble sans rien toucher à tes services et ton pare-feu ?
J'y ai pensé, mais j'ai supposé que ça ne fonctionnerait pas !
Merci pour ta réponse.

Amicalement,
Zucca25.
AMD Athlon XP 2600 - RAM 1,5 - Nvidia Geforce 3 TI 200 - PSP 4.0_2442 + patch français

Répondre

Retourner vers « Windows »