Le forum de l'audiovisuel Haute Définition

[Résolu] Plantage Proshow si sortie video ffdshow H264

Tous les problèmes liés à l'encodage
Avatar du membre
Jeep
Site Admin
Messages : 8937
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: [Résolu] Plantage Proshow si sortie video ffdshow H264

Message non lu par Jeep » mardi 2 février 2010, 12:20

Si tu veux absolument un AVI tu renommes xxx.mp4 en xxx.avi et ça roule toujours
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Avatar du membre
Sergio
Modérateur
Messages : 3243
Enregistré le : samedi 13 mai 2006, 10:27
Département ou région : Ardeche
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus : McAfee Total Protect
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : SFR
Localisation : En Ardèche entre Montélimar et Valence

Re: [Résolu] Plantage Proshow si sortie video ffdshow H264

Message non lu par Sergio » mardi 2 février 2010, 15:26

Jeep a écrit :Si tu veux absolument un AVI tu renommes xxx.mp4 en xxx.avi et ça roule toujours
Interessant: Je ne connaissais pas.

Par contre je ne pense pas qu'il s'agisse des mêmes paramétrages et sorties car j'ai fait deux tests à réglage Kbps à peu prés équivalents et le résulat donné par "MédiaInfo" n'est pas identique.

La sortie en utilisant "AVI Compressed" et le codec H264/AVC" donne une sortie audio PCM alors que la sortie MP4/AVC de Proshow est en AAC
Les codecs Videos sont les mêmes.
Mais que l'on renomme ou pas le mp4 en avi, les applications gardent en mémoire leur origines (voir les sorties de médiaInfo des deux sorties ci-après)
Sergio_H264-ConteneurAVI.JPG
Sergio_MediaInfo_MP4Proshow.JPG
La Qualité des sorties est équivalente mais les lecteurs ne s'y trompent pas: même renommé en avi, ils affichent que c'est du mp4 (j'ai fait le test).
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
APN: Reflex Numérique: CANON EOS 7D + Objectifs CANON EFS 15-85 mm et CANON EF 70-200 f/2.8L IS II USM
Partage Photodex: http://www.photodex.com/share/sergiop;
Partage Youtube: SergioGalerie

Avatar du membre
Jeep
Site Admin
Messages : 8937
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: [Résolu] Plantage Proshow si sortie video ffdshow H264

Message non lu par Jeep » mardi 2 février 2010, 15:52

Et alors ? Pour quelle raison vouloir de l'AVI plutôt que du MP4 pour un encodage répondant aux mêmes normes.
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Avatar du membre
Sergio
Modérateur
Messages : 3243
Enregistré le : samedi 13 mai 2006, 10:27
Département ou région : Ardeche
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus : McAfee Total Protect
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : SFR
Localisation : En Ardèche entre Montélimar et Valence

Re: [Résolu] Plantage Proshow si sortie video ffdshow H264

Message non lu par Sergio » mercredi 3 février 2010, 2:01

Jeep a écrit :Et alors ? Pour quelle raison vouloir de l'AVI plutôt que du MP4 pour un encodage répondant aux mêmes normes.
Comme l'a déjà dit Coolpc, pour des problèmes de lecture car certains lisent bien les avi (même si le codec est H264) et pas les mp4 qui ont le même codec video.Ce n'est pas la majorité heureusement.
APN: Reflex Numérique: CANON EOS 7D + Objectifs CANON EFS 15-85 mm et CANON EF 70-200 f/2.8L IS II USM
Partage Photodex: http://www.photodex.com/share/sergiop;
Partage Youtube: SergioGalerie

Répondre

Retourner vers « Codecs »