Le forum de l'audiovisuel Haute Définition

Codecs et W7 64bits (résolu)

Tous les problèmes liés à l'encodage
Avatar du membre
brulis60
Moulin à parole
Messages : 356
Enregistré le : samedi 12 juillet 2008, 16:20
Département ou région : 46150
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : GDATA
Type de connexion Internet : ADSL 1 Mb
Version ProShow : Producer 9
Fournisseur Internet : orange.fr
Localisation : Montgesty dans le Lot près de Cahors

Codecs et W7 64bits (résolu)

Message non lu par brulis60 » lundi 26 septembre 2011, 9:46

Bonjour,
J'ai créé des fichiers vidéo avec Iclone 4. Ces videos (format AVI, uncompressed, HD 1280x720,25fr/s) je peux les lire avec tous les lecteurs installés sur mon PC sans aucun problème, mais quand je veux les intégrer dans Proshow, j'ai le message m'indiquant que les codecs nécessaires ne sont pas installés. Si je les transforme avec freemake video converter, là Proshow les accepte. J'ai la même problématique avec des vidéos créées avec editor'toolBox de DJ.
Ces mêmes videos issues directement d'Iclone 4 ou d'Editor'stoolbox sont acceptées par Proshow sous XP.
ffdshow 3154 (version 32bits?) est installé sur mon PC. Je joins une copie d'écran d'un des fichiers, analysé par Gspot et VideoInspector pour les pro du forum.
codec video.jpg
Quelqu'un peut il me dire comment faire digérer ces vidéos par Proshow (sans les remouliner par un autre logiciel) sous windows7 64bits. Ou comment paramétrer mes logiciels pour les sortie vidéo?
brulis
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par brulis60 le lundi 26 septembre 2011, 23:19, modifié 1 fois.
Intel Icore7 4.0Ghz, RAM16Go, ASUS GTX1060, écran NEC 20WGX², Windows 10 pro 64bits - APN: Olympus C5060WZ, Canon EOS 7D, obj. Canon 18-135 f3,5/5,6 usm is - 70-200L f4 usm, Canon 50mm f1,8, Sigma 150-600 contemporary f5/6,3

Avatar du membre
Jeep
Site Admin
Messages : 8937
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: Codecs et W7 64bits

Message non lu par Jeep » lundi 26 septembre 2011, 9:52

Quels formats de sortie utilises-tu dans chacun de ces logiciels ?
Sur D.J, je sors en AVI et je précise le codec DivX dans le paramétrage et ça sort impeccable pour importation directe dans ProShow.
Sur iClone, idem
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Avatar du membre
brulis60
Moulin à parole
Messages : 356
Enregistré le : samedi 12 juillet 2008, 16:20
Département ou région : 46150
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : GDATA
Type de connexion Internet : ADSL 1 Mb
Version ProShow : Producer 9
Fournisseur Internet : orange.fr
Localisation : Montgesty dans le Lot près de Cahors

Re: Codecs et W7 64bits

Message non lu par brulis60 » lundi 26 septembre 2011, 10:41

Jeep,
Comme tu me l'as suggéré, je viens de faire une sortie sur Iclone5 en format AVI avec les paramètres suivants -DivX6.9.2 codec(logical CPUS); profil HD720; qualité extrême. Proshow me l'a accepté sans problème.
Grand merci donc.
Je ferai ce soir ou demain des essais avec D.J avec les mêmes paramètres de sortie. Si tout est ok, je mettrai le message en résolu.
brulis
Intel Icore7 4.0Ghz, RAM16Go, ASUS GTX1060, écran NEC 20WGX², Windows 10 pro 64bits - APN: Olympus C5060WZ, Canon EOS 7D, obj. Canon 18-135 f3,5/5,6 usm is - 70-200L f4 usm, Canon 50mm f1,8, Sigma 150-600 contemporary f5/6,3

Répondre

Retourner vers « Codecs »