Le forum de l'audiovisuel Haute Définition

Route generator

Tous les problèmes liés à l'encodage
Avatar du membre
LUXAL7
Hyper bavard(e)
Messages : 241
Enregistré le : vendredi 19 octobre 2007, 22:26
Département ou région : Loire Atlantique
Système Exploitation : Windows 10
RAM installée : 8
Antivirus : Fixit utilities
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 9
Fournisseur Internet : Bouygues
Localisation : NANTES

Route generator

Message non lu par LUXAL7 » samedi 1 novembre 2014, 14:31

:bonjour: Bonjour,

je rencontre quelques problèmes avec ce logiciel - route generator - Je sais que quelques uns d'entre vous l'utilisent...

qui peut m'aider ? :cri:

lorsque j'ouvre le fichier video généré par le logiciel, dans VLC, j'ai le message suivant : le fichier avi a un index erroné ou absent et ce fichier avi n'est donc pas utilisable.

Si je l'ouvre dans un autre logiciel, tel windows media player, je ne rencontre pas ce problème.. En revanche, même si je ne rencontre pas ce problème avec windows media player, Producer ne l'accepte pas...

merci de vos lumières.. :pensif:

Danièle
PC Dell Inspiron Intel core I7 - windows 10 64 bits - ram 8Go - 2 disques 750 Go - 1 sata 32 Go - carte graphique Nividia Geforce GT 650M
Sony DSCH X50- Nikon D300

Avatar du membre
coolpc
Modérateur
Messages : 1365
Enregistré le : mardi 30 septembre 2008, 15:20
Département ou région : Ile de France
Système Exploitation : Windows 10
RAM installée : 16
Antivirus :
Type de connexion Internet : Fibre
Version ProShow : Producer 9
Fournisseur Internet : Free

Re: Route generator

Message non lu par coolpc » samedi 1 novembre 2014, 17:03

Bonjour LUXAL7,

Tu peux régler les paramètres de sortie de la vidéo dans Route Generator 1.6:
Edit >>> Preferences >>> Onglet "Movie Generation" (voir copie d'écran ci dessous)
route_generator_preferences.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avec de la méthode et de la logique on peut arriver à tout aussi bien qu'à rien (Pierre Dac)

CPU: Intel i7 2600K, Ram: 16 Go DDR3, Carte graphique: Nvidia GTX 560Ti, SSD Crucial MX 100 500 Go + WD 2To, Graveur Blu-ray: LG BH10LS30, Moniteurs: Iiyama Prolite E2607WS 26" et Dell U2713HM 27" 16/9, Serveur NAS Synology DS207+ 1To, PS3, PSP 8.0.3648, Freebox Révolution

Avatar du membre
LUXAL7
Hyper bavard(e)
Messages : 241
Enregistré le : vendredi 19 octobre 2007, 22:26
Département ou région : Loire Atlantique
Système Exploitation : Windows 10
RAM installée : 8
Antivirus : Fixit utilities
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 9
Fournisseur Internet : Bouygues
Localisation : NANTES

Re: Route generator

Message non lu par LUXAL7 » samedi 1 novembre 2014, 17:35

Merci coolpc,

Mais il est dèjà réglé de cette façon..
PC Dell Inspiron Intel core I7 - windows 10 64 bits - ram 8Go - 2 disques 750 Go - 1 sata 32 Go - carte graphique Nividia Geforce GT 650M
Sony DSCH X50- Nikon D300

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3657
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Gironde
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR
Localisation : Gironde
Contact :

Re: Route generator

Message non lu par mimifurby » mardi 11 novembre 2014, 0:55

Bonsoir Danièle,

Je viens de voir ce post qui m'avait échappé .

J'ai utilisé récemment Route Generator 1.6, et n'ai aucun souci, le fichier est lisible par VLC, et s'intègre parfaitement dans PSP 6.0.3410.
J'ai fait plusieurs morceaux, que j'ai édités, collés et convertis en .mp4.
Le dernier que j'ai fait dure 32 s en 720p et pèse 1,12 Mo

Peux-tu nous en dire plus sur tes essais ?
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
Charly
Hyper bavard(e)
Messages : 219
Enregistré le : dimanche 30 octobre 2005, 17:13
Département ou région : CH-JU
Système Exploitation : Windows Vista 32 bits
RAM installée : 4
Antivirus : Emsisoft antimalware
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 4.5
Fournisseur Internet : Swisscom
Localisation : Suisse (Jura)

Re: Route generator

Message non lu par Charly » mardi 11 novembre 2014, 20:46

J'ai le même problème... réglages comme indiqué.
En Preview tout est OK, puis
Route generator me fait un fichier vidéo "itineraire.avi" durée 30 secondes et pèse 3 Go :rouleau:

Personne n'en veut... :rouleau:
Ni WMP, ni QuickTime, ni Adobe Premiere Elements, et encore moins PSP...

L'image de fond était une Jpeg.

Je cris que je vais laisser tomber...
Tour Intel Core2 Quad 2.83 GHz / RAM 4Go / 3 HDDs total 7,6 TO /Vista; PENTAX K100D+ Sony HG 90 ; Scanners dias Canon 2710 / Braun Multimag. Ecran 22" Eizo 16/9 /projecteur Dell 2300MP

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3657
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Gironde
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR
Localisation : Gironde
Contact :

Re: Route generator

Message non lu par mimifurby » mercredi 12 novembre 2014, 9:37

Charly a écrit :J'ai le même problème... réglages comme indiqué.
En Preview tout est OK, puis
Route generator me fait un fichier vidéo "itineraire.avi" durée 30 secondes et pèse 3 Go :rouleau:

Personne n'en veut... :rouleau:
Ni WMP, ni QuickTime, ni Adobe Premiere Elements, et encore moins PSP...

L'image de fond était une Jpeg.

Je cris que je vais laisser tomber...
Bonjour Charly,

Essaie en mettant une durée moins longue : 15 s au lieu de 30 histoire de voir.
En principe ton fichier devrait être moins lourd, et si ça fonctionne alors on a une piste pour chercher les limites.
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
Jeep
Site Admin
Messages : 8931
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: Route generator

Message non lu par Jeep » mercredi 12 novembre 2014, 12:02

Beaucoup de logiciels sortent en AVI non compressé justement pour éliminer le recours à des codecs (c'est par exemple en option dans BluffTitler). Le poids ne doit pas affoler car en définitive, ProShow avale plus rapidement un AVI de 2 Go qu'un MPEG-4 de 250 Mo. L'avantage de sortir en AVI non compressé est l'extrême qualité qui en découle.
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Avatar du membre
LUXAL7
Hyper bavard(e)
Messages : 241
Enregistré le : vendredi 19 octobre 2007, 22:26
Département ou région : Loire Atlantique
Système Exploitation : Windows 10
RAM installée : 8
Antivirus : Fixit utilities
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 9
Fournisseur Internet : Bouygues
Localisation : NANTES

Re: Route generator

Message non lu par LUXAL7 » mercredi 12 novembre 2014, 22:40

:bonjour:

Malgré de multiples essais.. çà ne fonctionne pas chez moi :cri:

J'ai toujours le même message lorsque j'ouvre le fichier avi généré par Route generator :

"le fichier avi a un index erroné ou absent ......... ; si je le convertis en mp4 il devient alors lisible avec VLC, mails il plante systématiquement Producer.

j'ai réinstallé le logiciel.. mais idem

je ne vois pas ou est le problème... sinon que le logiciel est en 32 bits.. et mon PC en 64 Bits ? est ce la raison ?
PC Dell Inspiron Intel core I7 - windows 10 64 bits - ram 8Go - 2 disques 750 Go - 1 sata 32 Go - carte graphique Nividia Geforce GT 650M
Sony DSCH X50- Nikon D300

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3657
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Gironde
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR
Localisation : Gironde
Contact :

Re: Route generator

Message non lu par mimifurby » mercredi 12 novembre 2014, 23:53

LUXAL7 a écrit :je ne vois pas ou est le problème... sinon que le logiciel est en 32 bits.. et mon PC en 64 Bits ? est ce la raison ?
Bonsoir Danièle,

Moi aussi mon PC est en 64 bits, ce n'est pas la raison.
Je suppose que tu importes une image JPG de la carte sur laquelle tu veux générer ton itinéraire.
Quelle est la dimension de cette image en pixels ?
Combien de secondes ta vidéo ?
C'est quand même bizarre ! :pensif:
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
LUXAL7
Hyper bavard(e)
Messages : 241
Enregistré le : vendredi 19 octobre 2007, 22:26
Département ou région : Loire Atlantique
Système Exploitation : Windows 10
RAM installée : 8
Antivirus : Fixit utilities
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 9
Fournisseur Internet : Bouygues
Localisation : NANTES

Re: Route generator

Message non lu par LUXAL7 » jeudi 13 novembre 2014, 20:51

:bonjour: Bonsoir Michelle,

J'ai une photo Jpg de 2378 x 3440, sur laquelle je fais un essai de tracé de route très bref... de 8 secondes et qui ne me donne donc ce mauvais résultat

J'ai fais le même essai en recadrant ma photo dans les proportions de 50 %... J'ai alors obtenu un fichier avi qui s'était transformée en noir et blanc dans VLC … et de piètre qualité.. En le convertissant en Mpg4 il a retrouvé ses couleurs .. :pensif: et Producer l' a accepté... mais cela donne une très mauvaise vidéo.

J'ai fais un autre essai en recadrant ma photo 1784 x 2581..... VLC a ouvert le fichier avi normalement et la qualité était correcte. Mais Producer ne l’a pas acceptée !

J'ai alors fais un essai sur une autre photo :
résultat : fichier avi transformé en noir et blanc dans VLC et après conversion en Mpg4 c’est un fichier vidéo aux couleurs dénaturées.

J'ai vraiment des résultats fantaisistes suite à mes essais.. et je nevois pas ce qui "cloche" :cri: sinon une incompatibilité avec windows 8 ?
PC Dell Inspiron Intel core I7 - windows 10 64 bits - ram 8Go - 2 disques 750 Go - 1 sata 32 Go - carte graphique Nividia Geforce GT 650M
Sony DSCH X50- Nikon D300

Avatar du membre
Jeep
Site Admin
Messages : 8931
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: Route generator

Message non lu par Jeep » jeudi 13 novembre 2014, 22:30

http://www.photodex.com/share/jean_pierre/xdxgpmg4

Ca fonctionne impeccable ce logiciel. Dans les Préférences, il faut choisir le mode Uncompressed pour ne pas avoir de soucis avec les codecs.
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3657
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Gironde
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR
Localisation : Gironde
Contact :

Re: Route generator

Message non lu par mimifurby » jeudi 13 novembre 2014, 23:24

LUXAL7 a écrit ::bonjour: Bonsoir Michelle,

J'ai une photo Jpg de 2378 x 3440, sur laquelle je fais un essai de tracé de route très bref... de 8 secondes et qui ne me donne donc ce mauvais résultat

J'ai fais le même essai en recadrant ma photo dans les proportions de 50 %... J'ai alors obtenu un fichier avi qui s'était transformée en noir et blanc dans VLC … et de piètre qualité.. En le convertissant en Mpg4 il a retrouvé ses couleurs .. :pensif: et Producer l' a accepté... mais cela donne une très mauvaise vidéo.

J'ai fais un autre essai en recadrant ma photo 1784 x 2581..... VLC a ouvert le fichier avi normalement et la qualité était correcte. Mais Producer ne l’a pas acceptée !

J'ai alors fais un essai sur une autre photo :
résultat : fichier avi transformé en noir et blanc dans VLC et après conversion en Mpg4 c’est un fichier vidéo aux couleurs dénaturées.

J'ai vraiment des résultats fantaisistes suite à mes essais.. et je nevois pas ce qui "cloche" :cri: sinon une incompatibilité avec windows 8 ?
Danièle,

Essaie avec une image redimensionnée à 75 % ce qui devrait te ramener à 1338x1935 .
Tes 8 secondes avec 25 i/s ça te génère 200 images en .bmp . Est-ce que ces images .bmp ont l'air "normales" ?

Génère ta vidéo .AVI et essaie de voir comment ça passe.
Quel est le poids ce cette vidéo ??

Une incompatibilité Windows 8 , je n'y crois pas vraiment. :pensif:
Jeep a écrit :http://www.photodex.com/share/jean_pierre/xdxgpmg4

Ca fonctionne impeccable ce logiciel. Dans les Préférences, il faut choisir le mode Uncompressed pour ne pas avoir de soucis avec les codecs.
Jeep,

oui ça fonctionne, mais ton fichier vidéo ne fait que 4,22 Mo et ton image n'est pas très grande.
Manifestement Danièle utilise les bons paramètres qui sont les valeurs par défaut.
Chez moi ça fonctionne très bien, mais mon image de départ est de 1306x885 pixels et ma vidéo de 10 secondes fait 868 Mo.
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
LUXAL7
Hyper bavard(e)
Messages : 241
Enregistré le : vendredi 19 octobre 2007, 22:26
Département ou région : Loire Atlantique
Système Exploitation : Windows 10
RAM installée : 8
Antivirus : Fixit utilities
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 9
Fournisseur Internet : Bouygues
Localisation : NANTES

Re: Route generator

Message non lu par LUXAL7 » jeudi 13 novembre 2014, 23:46

j'ai procédé à l'essai avec une redimension à 75 % ... mais idem le fichier avi n'est pas bon (pas de couleurs) ;
il fait 934 m° ; les images BMP sont normales, mais je n'en ai pas 200 mais 125 ??
PC Dell Inspiron Intel core I7 - windows 10 64 bits - ram 8Go - 2 disques 750 Go - 1 sata 32 Go - carte graphique Nividia Geforce GT 650M
Sony DSCH X50- Nikon D300

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3657
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Gironde
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR
Localisation : Gironde
Contact :

Re: Route generator

Message non lu par mimifurby » jeudi 13 novembre 2014, 23:52

LUXAL7 a écrit :j'ai procédé à l'essai avec une redimension à 75 % ... mais idem le fichier avi n'est pas bon (pas de couleurs) ;
il fait 934 m° ; les images BMP sont normales, mais je n'en ai pas 200 mais 125 ??
Bizarre, car 8 secondes avec 25 i/s tu devrais en avoir 200 :cri:

Ton image de départ est bien une JPG ??
Quand tu refais tes essais, pars-tu d'un répertoire vierge ? C'est préférable.

Je n'ai pas d'autres idées !!! :mangepap:
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
Jeep
Site Admin
Messages : 8931
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: Route generator

Message non lu par Jeep » vendredi 14 novembre 2014, 13:27

J'ai fait plusieurs essais avec des durées différentes, le nombre d'images est toujours correct. J'ai prix une image en HD et 15 secondes de durées, cela m'a donné un fichier de plus de 2 Go importable facilement dans ProShow. Par contre, je ne trouve pas qu'il y ait une grande fluidité à la fois du fichier vidéo original que de celui du rendu ProShow alors que des fichiers AVI non compressés de plus grande taille issus de BluffTitler sont parfaits.
Pour mes tracés d'itinéraire je préfère utiliser Bixelangelo (un produit frère de BluffTitler) qui peut travailler en très haute définition avec des sorties très fluides.
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Répondre

Retourner vers « Codecs »