Le forum de l'audiovisuel Haute Définition

Pb de son en création de DIVX

Logiciels, trucs, astuces, infos, ...
Avatar du membre
xav
Hyper bavard(e)
Messages : 231
Enregistré le : jeudi 11 octobre 2007, 12:03
Département ou région : Nord
Système Exploitation : Windows 10
RAM installée : 8
Antivirus : Avast
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : FREE
Localisation : Beuvry la Forêt entre Lille et Valenciennes
Contact :

Pb de son en création de DIVX

Message non lu par xav » jeudi 14 janvier 2010, 20:31

Bonsoir,

C'est un pb que j'ai déjà évoqué sur ce forum.
Lorsque je crée un divx le son tourne en boucle en lisant 2 secondes du morceau. Je m'explique si les paroles de la chanson sont : " Étoiles des neiges mon cœur......." Je vais entendre Etoi étoi étoi étoi indéfiniment alors que le film défile normalement.
Et cela à n'importe quel endroit ou je commence la lecture du diaporama il prend la première syllabe de la musique à cette endroit.

La lecture est correcte avec VLC ou WMP.

J'avais laissé tombé le sujet car je n'avais pas besoin du format divx mais aujourd'hui je dois l'utilisé et je ne trouve pas de solution à mon pb.

Merci de votre aide

Xav
Micro Acer intel Quad 6600 2,4 GHZ4go DD 500go Ecran Samsung 22" Sync Master 2233 Carte graphique ATI Radeon 2600 HD pro windows 7. Portable Samsung I7 RF 711 windows 10.Connexion internet ADSL. Canon 350D Sigma 18-125, Canon 600D 18-135 EFS 1:3.5-5.6 IS 67mm.

matou69

Re: Pb de son en création de DIVX

Message non lu par matou69 » mardi 22 juin 2010, 23:18

Je voulais poser la question et, en recherchant, je tombe sur ce post apparemment non résolu.
J'ai très exactement le même problème.
J'avais laissé tomber le Divx à cause de ce problème, mais l'arrivée de la HD m'a amené à tenter de nouveau d'utiliser le Divx.
J'ai téléchargé la version 8.01, et me suis retrouvé avec divers logiciels, dont le Codec et le Divx Player.
Si je fais une sortie Divx sur Producer, en mode "théatre" ou "HD", 2 cas:
- pas de bande son dans le montage --> Divx Player me répète à l'infini le "tac" de la première diapo. Solution: mettre la bande son à 0% dans le montage, alors qu'il n'y en a pas.
- s'il y a une bande son, le Divx Player répète à l'infini les 2 premières notes de la bande son.
Tous les autres logiciels (WMP, VirtualDub, etc) lisent correctement la bande son.
Seul le Divx Player est incapable de lire les fichiers Divx produits par Producer. J'ai de vieux films en divx qui, eux, passent très bien.
J'ai désinstallé proprement la version 8.01, et réinstallé la version précédente. Idem, avec en plus le souci que je ne peux plus installer la 8.01 car même après passage par CCleaner, Divx me dit qu'elle est déjà installée ! Donc il y a des fichiers cachés non désinstallables et je n'aime pas du tout qu'un logiciel me fasse ça ..., mais ce n'est pas le problème.
Si quelqu'un peut me rendre une bande son qui ne fait pas "tac-tac-tac" ou "crr-crr-crr", qu'il en soit remercié.
Amitiés,
Matou

Avatar du membre
YvanM
Tyranosaure Rex
Messages : 3537
Enregistré le : dimanche 30 octobre 2005, 13:18
Département ou région : 34110
Système Exploitation : Windows 7 64 bits
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL > 20 Mb
Version ProShow : Producer 5.0
Fournisseur Internet : Free
Localisation : Mireval - 34
Contact :

Re: Pb de son en création de DIVX

Message non lu par YvanM » mercredi 23 juin 2010, 7:43

Même problème que vous. Je n'ai pas eu le temps de regarder ça de plus près, mais c'est quand même paradoxal! Je poserai la question à DivX.
@ suivre.
Amicalement
Yvan
Mes diaporamas sur Vimeo
Mon site de voyages

PC: quad4 1E7- 920 - CM: Gygabyte EX58-UDR3 - ATI radeon HD 4670- écran LG 22" full HD- portable Packard Bell - dual centrino- nvidia 8600GT-RAM 3go-Vista-17" - Samsung 82 cms-Canon 500D-18/55-28/105-100/400 + 10-20(Sygma). CS6

matou69

Re: Pb de son en création de DIVX

Message non lu par matou69 » jeudi 1 juillet 2010, 23:33

Merci pour la réponse, Yvan.
Je ne suis donc pas le seul.
J'ai viré tout ce qui était version 8 de Divx et réinstallé la version précédente, ce qui m'a permis de disposer à nouveau de Divx Converter 7.10 pour lequel j'étais enregistré (alors que pour la nouvelle version, je n'ai droit qu'au 1080 hd, sauf à racheter une licence pour les autres formats).
J'ai reconverti avec Divx Converter 7.10 un montage sorti en divx 1280x720 extension .avi par Proshow dont la bande son ne fonctionnait pas, en un nouveau fichier extension .divx dans le même format. Et là, le Divx Player ne fait plus tac/tac/tac, mais lit la bande son normalement. Mais celà fait 2 conversions successives, ce qui n'est pas forcémént bon ni pratique.
Comprenne qui pourra.
Amitiés,
Matou

Avatar du membre
YvanM
Tyranosaure Rex
Messages : 3537
Enregistré le : dimanche 30 octobre 2005, 13:18
Département ou région : 34110
Système Exploitation : Windows 7 64 bits
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL > 20 Mb
Version ProShow : Producer 5.0
Fournisseur Internet : Free
Localisation : Mireval - 34
Contact :

Re: Pb de son en création de DIVX

Message non lu par YvanM » vendredi 2 juillet 2010, 8:49

Merci Matou. :ravi:
Effectivement, DivX Player est le seul à ne pas lire le son généré par les sorties DivX de ProShow avec le codec 8!!!
Je n'ai pas eu le temps de me pencher sur cette question, biscote 10 personnes à la maison en ce moment... :bouchecousue:
@ suivre.
Amicalement
Yvan
Mes diaporamas sur Vimeo
Mon site de voyages

PC: quad4 1E7- 920 - CM: Gygabyte EX58-UDR3 - ATI radeon HD 4670- écran LG 22" full HD- portable Packard Bell - dual centrino- nvidia 8600GT-RAM 3go-Vista-17" - Samsung 82 cms-Canon 500D-18/55-28/105-100/400 + 10-20(Sygma). CS6

Répondre

Retourner vers « Les techniques et le matériel pour le traitement du son »