Le forum de l'audiovisuel Haute Définition

Synchro

Logiciels, trucs, astuces, infos, ...
Teuf

Synchro

Message non lu par Teuf » jeudi 21 janvier 2010, 13:25

Mon problème est le suivant (j'ai fouillé dans le forum, mais je n'ai rien trouvé de correspondant à mon pb.) :

J'ai commencé un diaporama dont la 1ère diapo représente la formation d'un puzzle (35 images). Afin d'avoir un affichage des éléments du puzzle en corrélation avec les temps forts de la musique (déjà intégrée sur la piste principale, en bas), j'ai utilisé des images clés et pour se faire, en mode "time line" et en zoomant de manière à voir mon graphique audio plus précisément, j'ai joué du curseur de lecture afin de le placer sur les temps forts de la musique et donc par ce fait repéré dans la fenêtre de preview les temps indiqués en minutes et secondes.
Jusque là rien de difficile.

Sur une autre diapo (la neuvième) je veux reproduire un effet similaire avec des images réduites à 20% (15 au total) et donc les faire apparaître en synchro. Donc rebelote, images clés… à la différence prés que là si je repère, comme précédemment mes points fort sur la musique (mode "time line"), je ne peux pas me caler avec les même valeurs dans mon onglet effects (slide options) vu que les temps affichés son relatifs à la durée de ma diapo (ici 17 secondes – 0 à 17).

Exemple :
Ma diapo n°9 commence au bout de 1min. 58 sec. (et cela correspond aussi à l'apparition de ma 1ère image).
La 2ème image apparaît à 2 min. 03 sec……. Ce qui correspond en position d'images clés, respectivement, dans mon onglet effect :
00 sec. Et 05 sec.

Si vous avez bien compris, je suis obligé de faire une conversion afin d'arriver à mes fins et ce qui n'est pas probant.

Avez-vous une méthode plus adaptée ?

Merci

Avatar du membre
Spiral
Modérateur
Messages : 6234
Enregistré le : dimanche 9 avril 2006, 22:58
Département ou région : WALLONIE
Système Exploitation : Windows 10
RAM installée : 8
Antivirus : AVIRA
Type de connexion Internet : Fibre
Version ProShow : Producer 4.5
Fournisseur Internet : Skynet.be
Localisation : LIEGE-B4000

Re: Synchro

Message non lu par Spiral » jeudi 21 janvier 2010, 17:14

Dans Audio, tu as synchronisation à la volée.
Il faut attribuer une transition aux touches programmables F et c'est parti pour le sport.
Il faut un peu d'entrainement.
PC Dell: Intel core duo 6300, 1.86 mhz, NVIDIA GE Force 7300, 512 mo. - Ram: 4 Go. - Win: XP home sp3. - DD : WD 250 et 640Go - APN: PANASONIC TZ7 et CANON Powershot A80 (il est mort)- Logiciels: Producer 4.5, Photoshop, Audacity, Freecell - Protection : AVG, Outpost, Spybot,

Avatar du membre
phillihp
Tyranosaure Rex
Messages : 4029
Enregistré le : jeudi 30 août 2007, 7:18
Département ou région : 76210
Système Exploitation : Windows 7 64 bits
RAM installée : 6
Antivirus :
Type de connexion Internet : ADSL 1 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : Free
Localisation : Normandie

Re: Synchro

Message non lu par phillihp » jeudi 21 janvier 2010, 20:27

:bonjour:
Pour moi et si j'ai bien compris, je n'ai pas mieux que ce que tu fais
Bien cordialement

Phil
------------------------------------------------------------------------------------
PC Processeur : Intel Core i7 920 2,66GHz - RAM : 6Go - Vidéo : HIS Radeon HD 5770 1Gb - Moniteur : Samsung P2250 - Windows pro 7 64bit - Graveur blu ray : LG BH08 LS20 - APN : Canon 5D MarkIII
99% des problèmes informatiques se situent entre la chaise et le clavier

Répondre

Retourner vers « Les techniques et le matériel pour le traitement du son »