Le forum de l'audiovisuel Haute Définition

Hauts ISOs et bruit

Un lieu pour présenter les photos pour une critique CONSTRUCTIVE. Il sera conseillé de donner le maximum de renseignements sur la prise de vue : APN, ouverture, vitesse, ISO, objectif.
Les photos présentées devront être exclusivement le travail de celui qui les présente.
Si possible, ouvrir un fil pour une photo ou une série de photos afin de canaliser les discussions sur le même thème.
Avatar du membre
Jeep
Site Admin
Messages : 8924
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: Hauts ISOs et bruit

Message non lu par Jeep » mardi 10 novembre 2015, 15:59

L'image de Jeep est prise à 4000 ISO avec un flash non déclenché et avec un 100-400 mm à 100 mm
L'image de Serge est prise à 400 ISO avec flash et avec un objectif avec un 24-70 à 27 mm
Je rappelle que le thème de ce fil est l'incidence de l'utilisation d'ISO élevés et du bruit sur le rendu d'images. Si l'on mélange effectivement dans ce fil des images prises dans d'autres conditions pour faire des comparaisons, on dénature la discussion sur le thème.
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Avatar du membre
brulis60
Moulin à parole
Messages : 356
Enregistré le : samedi 12 juillet 2008, 16:20
Département ou région : 46150
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : GDATA
Type de connexion Internet : ADSL 1 Mb
Version ProShow : Producer 9
Fournisseur Internet : orange.fr
Localisation : Montgesty dans le Lot près de Cahors

Re: Hauts ISOs et bruit

Message non lu par brulis60 » mardi 10 novembre 2015, 19:03

Oui Jeep tu as raison de ramener le fil sur le sujet.
J'ai vu rapidement tes photos dimanche soir et j'ai été étonné de la quasi absence de bruit.
Étant en balade au pays basque, le lendemain j'ai franchi les portes de l'Eglise de Saint Jean de Luz, j'ai donc essayé les iso élevés pour prendre des photos sans flash. Je me suis contenté de 3200iso avec mon 7D donc pas un plein format et mon 18-135mm et moi j'ai pas mal de bruit de couleur.
La qualité de l'objectif doit jouer aussi.
brulis
Intel Icore7 4.0Ghz, RAM16Go, ASUS GTX1060, écran NEC 20WGX², Windows 10 pro 64bits - APN: Olympus C5060WZ, Canon EOS 7D, obj. Canon 18-135 f3,5/5,6 usm is - 70-200L f4 usm, Canon 50mm f1,8, Sigma 150-600 contemporary f5/6,3

Avatar du membre
Jeep
Site Admin
Messages : 8924
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: Hauts ISOs et bruit

Message non lu par Jeep » mardi 10 novembre 2015, 20:17

Sachant qu'il s'agit de sorties brutes non retouchées, l'absence de bruit est principalement due à 2 éléments :
- un capteur plein format avec des photosites qui perçoivent mieux les basses lumières
- un firmware embarqué qui traite le rendu avec une meilleure définition.
Ce ne sont pas mes premières expériences de photos prises en conditions dégradées avec cet APN et j'ai appris la mesure des limites du bruit que je situe aux alentours de 4000 ISO. Au-delà, on peut encore traiter avec quelques post-traitements des prises de vues à 6400 ISO.
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Avatar du membre
Sergio
Modérateur
Messages : 3243
Enregistré le : samedi 13 mai 2006, 10:27
Département ou région : Ardeche
Système Exploitation : Windows 7 64 bits
RAM installée : 8
Antivirus : McAfee Total Protect
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : SFR
Localisation : En Ardèche entre Montélimar et Valence

Re: Hauts ISOs et bruit

Message non lu par Sergio » mercredi 11 novembre 2015, 1:28

brulis60 a écrit :..Je me suis contenté de 3200iso avec mon 7D donc pas un plein format et mon 18-135mm et moi j'ai pas mal de bruit de couleur.
La qualité de l'objectif doit jouer aussi.
Avec un 7D
- Jusqu'à 800 ISo on ne note quasiment pas de différences à "l'oeil nu"
- Au dessus de 800 ISO et jusqu'à 1600 ISO les reprises du bruit et des couleurs sont faibles (ce qui ne veut pas dire qu'il ne faille pas les corriger)
- Au dessus de 1600 ISO et jusqu'à 3200 ISO une reprise avec camera Raw, Ligthroom ou DPP est conseillée dans tous les cas et on arrive à un résultat convenable pour peu que l'on maitrise les réglages avec le logiciel de traitement des RAW
- A 6400 ISO la retouche dans l'éditeur est indispensable et un oeil averti s'en rendra compte (le résulat arrive tout de même à être acceptable)
- A 12800 ISO, le résultat n'est pas génial même après retouche dans l'éditeur de RAW... mais bon si on n'a pas le choix, c'est mieux que rien.

Je repète ici que le RAW est conseillé en permanence... mais indispensable en cas de faible lumière et donc lorsque l'on grimpe au dessus de 400 ISO.

Pour le cas que tu cites (3200 ISO et du bruit sur la couleur): Cela se corrige facilement avec l'éditeur Camera Raw ou Ligthroom ou DPP4. Pour DPP4 il y a cependant moins de possibilités d'ajustement: 2 curseurs (dont celui de chrominance qui concerne la couleur) contre 6 curseurs avec CR ou LR(dont 3 curseurs qui concernent la couleur).
L'objectif a un impact c'est certain sur le résultat.

Normalement à 3200 ISo sur un 7D on corrige facilement le bruit de luminance et de la chrominance. Si tu veux que je fasse un test pour voir s'il s'agit du traitement RAW qui est à améliorer, contacte moi par MP, pour nos adresses email et l'envoi d'une de tes images je te dirais ce qu'il faut faire (j'utilise principalement Camera RAW et parfois DPP4).
Bien amicalement,
Sergio
APN: Reflex Numérique: CANON EOS 7D + Objectifs CANON EFS 15-85 mm et CANON EF 70-200 f/2.8L IS II USM
Partage Photodex: http://www.photodex.com/share/sergiop;
Partage Youtube: SergioGalerie

Avatar du membre
brulis60
Moulin à parole
Messages : 356
Enregistré le : samedi 12 juillet 2008, 16:20
Département ou région : 46150
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : GDATA
Type de connexion Internet : ADSL 1 Mb
Version ProShow : Producer 9
Fournisseur Internet : orange.fr
Localisation : Montgesty dans le Lot près de Cahors

Re: Hauts ISOs et bruit

Message non lu par brulis60 » mercredi 11 novembre 2015, 10:49

Merci Sergio pour toutes ces explications. Je prend mes photos en RAW+JPEG et j'utilise Lightroom CC pour corriger mes photos RAW.
Je n'ai pas encore travailler mes photos et je ne doute pas que lightroom me permettra d'atténuer le grain qu'il soit de chrominance ou de luminance.
Je disais simplement que moi à 3200 iso au dépoté, j'ai du grain visible et de plus j'étais entre 3.5 et 5.6 pour les ouvertures le 1/15 à 1/40 pour les vitesses ce qui n'arrange rien.
Je te remercie de ton offre et je te recontacterai en mp.

Jeep quand tu parle de firmware embarqué je suppose que tu fais référence à magiclantern.

brulis
Intel Icore7 4.0Ghz, RAM16Go, ASUS GTX1060, écran NEC 20WGX², Windows 10 pro 64bits - APN: Olympus C5060WZ, Canon EOS 7D, obj. Canon 18-135 f3,5/5,6 usm is - 70-200L f4 usm, Canon 50mm f1,8, Sigma 150-600 contemporary f5/6,3

Avatar du membre
Jeep
Site Admin
Messages : 8924
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: Hauts ISOs et bruit

Message non lu par Jeep » mercredi 11 novembre 2015, 10:54

Je parle à la fois du firmware de Canon et celui de Magic Lantern puisque les 2 cohabitent
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750

Répondre

Retourner vers « Les réalisations des uns et des autres »