Le forum de l'audiovisuel Haute Définition

Version 6.0_3397 mise en ligne

Les infos sur les nouvelles versions
Avatar du membre
Jean-Pierre68
Messages : 18
Enregistré le : mercredi 8 août 2007, 10:07
Département ou région : Haut Rhin
Système Exploitation : Windows 10
RAM installée : 4
Antivirus :
Type de connexion Internet : ADSL 8 Mb
Version ProShow : Producer 9
Fournisseur Internet : Bouygues
Localisation : PULVERSHEIM
Contact :

Version 6.0_3397 mise en ligne

Message non lu par Jean-Pierre68 » lundi 23 décembre 2013, 19:56

Nouvelle version avec mise à jour.
Modifié en dernier par Jean-Pierre68 le lundi 23 décembre 2013, 20:02, modifié 2 fois.
PC Window 7 , Canon 5D Mark III 22.3 Mpixels, Canon 50mm f/1.4, Canon 24/70mm f/2.8 L USM, Canon 70/200mm f/2.8 L IS II USM, Obj Sigma 150/500mm, Canon-17/40 f/4 L USM, Canon-2X III, Imprimante Epson WF 7515 A3, Gopro HERO 3 Black Edition, ProShow Producer 7, Enregistreur Olympus DS-40, LightroomCC Photshop CC

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3670
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Hauts de Seine
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Localisation : Rueil-Malmaison
Contact :

Re: Version 6.0_3397 mise en ligne

Message non lu par mimifurby » lundi 23 décembre 2013, 21:42

:news: C'est Apolinaire qui va être content !!! :grimace:

Changes in the latest ProShow release (since ProShow Producer 6.0.3392)

Added support for importing photos and videos from Flickr
Fixed terminal video output stall affecting some formats
Fixed problems with missing files in default templates
Fixed reset button in Adjustments section of Background tab within Slide Options
Fixed import problem affecting certain interlaced videos (MTS / M2TS)
Fixed codec conflict preventing import of certain M4A tracks on some systems
Fixed problems with audio from some video layers in video output
Modifié en dernier par mimifurby le mercredi 25 décembre 2013, 1:59, modifié 1 fois.
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
Apolinaire
Cyber bavard
Messages : 1304
Enregistré le : lundi 7 septembre 2009, 15:48
Département ou région : Ile de France
Système Exploitation : Windows 10
RAM installée : 16
Antivirus :
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 9
Fournisseur Internet : Free
Contact :

Re: Version 6.0_3397 mise en ligne

Message non lu par Apolinaire » lundi 23 décembre 2013, 22:56

mimifurby a écrit :C'est Apolinaire qui ça être content !!!
J'aurais bien aimé ! Mais en désinstallant mon Presenter pour provoquer la demande du "nouveau" Presenter 6.00.3397, je me suis aperçu que c'était toujours le 6.00.3395.
Retour à la case départ.
Apolinaire
Les montages d'Apolinaire chez Photodex.
Les montages d'Apolinaire sur Vimeo.

Avatar du membre
GUECEL-US
Pipelet(te) 2ème degré
Messages : 541
Enregistré le : lundi 10 mars 2008, 11:21
Département ou région : SARTHE
Système Exploitation : Windows 10
RAM installée : 32
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : Orange
Localisation : Sud du Mans

Re: Version 6.0_3397 mise en ligne

Message non lu par GUECEL-US » lundi 23 décembre 2013, 23:13

:welcome: Un tour gratuit fait toujours plaisir :hola:

@+ serge avec le vent
-LENOVO ThinkPad P71 * i7-7820Q 3,9 GHz Ram 32Go - NVIDIA Quadro P3000 6Go -2 x SSD PCle 1To. - SSD Crucial MX500 2To - Windows 10 Prof. (64 bits)
-DD. Externe Seegate 500Go (7200 tr/m) - Seegate 1TO Go (7200 tr/m) - LaCie Porche 3To (7200 tr/mn)
-Graveur Blu-Ray PLEXTOR PX-LB950UE
Apn. - NIKON D4 -AF S 24-70 f/2.8 ED IF -AF S VR 70-200 f/2.8 G ED -
Carte XQD - SB800

Avatar du membre
Apolinaire
Cyber bavard
Messages : 1304
Enregistré le : lundi 7 septembre 2009, 15:48
Département ou région : Ile de France
Système Exploitation : Windows 10
RAM installée : 16
Antivirus :
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 9
Fournisseur Internet : Free
Contact :

Re: Version 6.0_3397 mise en ligne

Message non lu par Apolinaire » lundi 23 décembre 2013, 23:15

Oui, je crois que j'ai gagné le pompon !
Les montages d'Apolinaire chez Photodex.
Les montages d'Apolinaire sur Vimeo.

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3670
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Hauts de Seine
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Localisation : Rueil-Malmaison
Contact :

Re: Version 6.0_3397 mise en ligne

Message non lu par mimifurby » mardi 24 décembre 2013, 0:15

Apolinaire a écrit :
mimifurby a écrit :C'est Apolinaire qui ça être content !!!
J'aurais bien aimé ! Mais en désinstallant mon Presenter pour provoquer la demande du "nouveau" Presenter 6.00.3397, je me suis aperçu que c'était toujours le 6.00.3395.Retour à la case départ.
Apolinaire
Bonsoir Apolinaire,

En fonction de ce que tu dis ci-dessus, il n'est pas impossible que seul PSP ait changé de version. Ils n'ont pas nécessairement modifié PRESENTER.
Pour en avoir le cœur net, il faut tout désinstaller et repartir du Kit 6.0.3397 .

Je crois que je vais attendre un peu . Chez moi ça marche avec tous les navigateurs, donc j'attendrai des bugs fixes qui m'intéressent.

Demain c'est Noël, tu pourrais peut-être demander au Père Noël de te donner une version qui fonctionne chez toi .

Image
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3670
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Hauts de Seine
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Localisation : Rueil-Malmaison
Contact :

Re: Version 6.0_3397 mise en ligne

Message non lu par mimifurby » mardi 24 décembre 2013, 16:19

Apolinaire a écrit : Mais en désinstallant mon Presenter pour provoquer la demande du "nouveau" Presenter 6.00.3397, je me suis aperçu que c'était toujours le 6.00.3395.Retour à la case départ.
Apolinaire
Apolinaire,

Je viens de désinstaller PRESENTER et PRODUCER 6.0.3395 et installer la V 6.0.3387 et je constate après installation que les deux sont parfaitement alignés : même version pour PRESENTER et PRODUCER soit 6.0.3397
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
Apolinaire
Cyber bavard
Messages : 1304
Enregistré le : lundi 7 septembre 2009, 15:48
Département ou région : Ile de France
Système Exploitation : Windows 10
RAM installée : 16
Antivirus :
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 9
Fournisseur Internet : Free
Contact :

Re: Version 6.0_3397 mise en ligne

Message non lu par Apolinaire » mardi 24 décembre 2013, 16:36

Oui, chez moi aussi depuis que j'ai désinstallé Presenter et réinstallé Producer V6. Mais hier en fin de soirée, le Presenter à télécharger individuellement sur le site Photodex n'était pas en accord avec la version 3397. De toute façon, je soupçonne fortement que ce sont les mêmes, Photodex faisant évoluer les indices pour une meilleure compréhension de l'ensemble ; et c'est tant mieux !
Apolinaire
Les montages d'Apolinaire chez Photodex.
Les montages d'Apolinaire sur Vimeo.

Avatar du membre
GUECEL-US
Pipelet(te) 2ème degré
Messages : 541
Enregistré le : lundi 10 mars 2008, 11:21
Département ou région : SARTHE
Système Exploitation : Windows 10
RAM installée : 32
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : Orange
Localisation : Sud du Mans

Re: Version 6.0_3397 mise en ligne

Message non lu par GUECEL-US » mardi 24 décembre 2013, 16:38

Pour info ici

Presenter > 6.0.0.3395

ProShow > 5.0.0.3297

Absolument aucun problème de compatibilité !!!!

:alaide: A mon humble avis je pense que vous avez un gros problème dans votre table de registre
Les crayons se croisent à la lecture des lignes de Photodex
Un nettoyage de cette dernière s'impose
:mangepap: Même après une désinstallation car il reste toujours des traces

Bon Noël à tous avec beaucoup de boîtes au pied du sapin de la part du BARBU.....à robe rouge

@+ Serge
-LENOVO ThinkPad P71 * i7-7820Q 3,9 GHz Ram 32Go - NVIDIA Quadro P3000 6Go -2 x SSD PCle 1To. - SSD Crucial MX500 2To - Windows 10 Prof. (64 bits)
-DD. Externe Seegate 500Go (7200 tr/m) - Seegate 1TO Go (7200 tr/m) - LaCie Porche 3To (7200 tr/mn)
-Graveur Blu-Ray PLEXTOR PX-LB950UE
Apn. - NIKON D4 -AF S 24-70 f/2.8 ED IF -AF S VR 70-200 f/2.8 G ED -
Carte XQD - SB800

Avatar du membre
Elecbleu
Bavard(e)
Messages : 83
Enregistré le : samedi 13 août 2011, 15:20
Département ou région : Bruxelles
Système Exploitation : Windows 10
RAM installée : 8
Antivirus :
Type de connexion Internet : Câble
Version ProShow : Producer 8.0
Fournisseur Internet : telenet
Localisation : Everberg à 17 km de Bruxelles
Contact :

Re: Version 6.0_3397 mise en ligne

Message non lu par Elecbleu » mardi 24 décembre 2013, 19:07

Merci mimi pour la list des modifs, moi je ne la trouve jamais chez proshow, suis pas doué hi3x
Bonne fête à tous
Ray
Proshow Producer. 8.00.3648. PC : Dell XPS8500 i7-3770 CPU 3.4Ghz,8Go de Ram,Windows 7 64bits. Laptop : Dell studio 17 avec Intel Core i7 1.6 Ghhz, 4Go Ram,Win7 64bits, graveur Bluray.[/size] APN :Nikon D100 et D200, Lumix DMC-FZ28 et Nikon P520 - Win 10 - 2 HDD de 500 Go en Raid 0 ou Strip de 7200 T/min - 2 lecteurs/graveurs dvd et lecteur BD

Répondre

Retourner vers « Nouvelles versions »