Le forum de l'audiovisuel Haute Définition

version Producer 6.0.3410 en ligne !

Les infos sur les nouvelles versions
Avatar du membre
Bernard_62
Messages : 25
Enregistré le : mardi 12 mars 2013, 12:13
Département ou région : Hauts de France
Système Exploitation : Windows 7 64 bits
RAM installée : 16
Antivirus : BitDefender
Type de connexion Internet : ADSL > 20 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : Orange VDSL2 à 90 MB

version Producer 6.0.3410 en ligne !

Message non lu par Bernard_62 » vendredi 14 février 2014, 6:04

Bonjour,

je viens de la télécharger mais n'ai pas trouvé sur le site photodex ce qu'elle corrige ou améliore ?

Bonne journée,
Bernard
«Tout ce qui est fait pour moi, sans moi, est fait contre moi». Nelson Mandela

PC : portable Asus G75VW - i7-3610QM - ram 16 Go - carte GTX 670M 3 Go - seven 64 bits
APN : Canon EOS 600D - EFS 18/200 F 3.5/5.6 IS

Avatar du membre
Jicé91
Cyber bavard
Messages : 1275
Enregistré le : samedi 6 janvier 2007, 15:51
Département ou région : ESSONNE
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Fournisseur Internet : Free
Localisation : Ballainvilliers

Re: version Producer 6.0.3410 en ligne !

Message non lu par Jicé91 » vendredi 14 février 2014, 7:14

merci pour l'info
Jicé

Intel I7 6700K - 4ghz),CM Maximus vIII Ranger,CG radeon HD5700-1go, ram 16go DDR4, DD.3x1To + SSD 250go, moniteur Benq 4K 27" (PD2700U)
Windows 10 2004 Pro 64 bits ; Photoshop CC ;ACDSee Ultimate v10
MacBook pro rétina 15";OS X Mojave + Windows 10 2004 pro (émulé bootcamp)
Nikon D50 et Nikon D7100 _18-105 VR
Photodex ; Jice91

Avatar du membre
phillihp
Tyranosaure Rex
Messages : 4029
Enregistré le : jeudi 30 août 2007, 7:18
Département ou région : 76210
Système Exploitation : Windows 7 64 bits
RAM installée : 6
Antivirus :
Type de connexion Internet : ADSL 1 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : Free
Localisation : Normandie

Re: version Producer 6.0.3410 en ligne !

Message non lu par phillihp » vendredi 14 février 2014, 7:17

:bonjour:




Changements dans la dernière version de ProShow (depuis ProShow Producer 6.0.3392)

Ajout du support pour l'importation de photos et vidéos provenant de Flickr
Mise à jour 'couche de texte Titre «styles de diapositives de fixer problème audio
Décrochage de sortie vidéo borne fixe affectant certains formats
Correction de problèmes avec les fichiers manquants dans les modèles par défaut
Bouton de réinitialisation fixe dans la section Réglages de l'onglet d'arrière-plan dans les options de diapositives
Problème d'importation fixe affectant certaines vidéos entrelacées (MTS / M2TS)
Codec fixe conflit empêcher l'importation de certaines pistes M4A sur certains systèmes
Correction de problèmes avec l'audio de certaines couches de vidéo en sortie vidéo
Fixe l'option Desaturate pour les DVD et autres formats de sortie vidéo
Correction d'un crash causé par la copie options de calque de texte à d'autres images clés
L'application fixe des valeurs de saturation de modèles de diapositives
Correction d'un problème où les options EXIF ​​/ IPTC pourraient ne pas apparaître dans la légende macro dialogue
Correction de problèmes dans les options de diapositives suivantes certaines actions d'annulation
Correction d'un crash dans le rendu vidéo causée par certaines caractéristiques de la couche de texte
Correction d'un problème entraînant le texte à être éliminé lors de la création d'une nouvelle légende
Correction de problèmes avec l'ajout de nouvelles couches de masquage / d'ajustement
Accident rendant fixe causée par certaines configurations de la couche de texte
Problème d'importation fixe avec des vidéos en utilisant le codec CineForm
Problème d'importation fixe affectant vidéos avec images par seconde variable
Position fixe de couches vidéo pendant les transitions de la couche de sortie rendue
Correction d'une faute dans la boîte de dialogue Set Afficher la vignette
Correction d'un problème avec des vitres dans certaines mises en page par défaut
Accident de la lecture de Présentateur rare fixe affectant certains systèmes
Modificateurs de légende fixes dans les styles de diaporamas
Correction d'un problème où le rendu vidéo pourrait ne pas compléter sur certains systèmes
Compression fixe artefacts de canal audio AAC en sortie vidéo
Bande keyframed valeurs fixes sur les légendes dans des spectacles créés à partir de Lightroom
Point culminant fixe sur les légendes interactives dans les menus Blu-ray
Navigation incorrect fixe causées par des légendes vides dans les menus Blu-ray
Incapacité fixé à télécharger directement sur Vimeo
Bien cordialement

Phil
------------------------------------------------------------------------------------
PC Processeur : Intel Core i7 920 2,66GHz - RAM : 6Go - Vidéo : HIS Radeon HD 5770 1Gb - Moniteur : Samsung P2250 - Windows pro 7 64bit - Graveur blu ray : LG BH08 LS20 - APN : Canon 5D MarkIII
99% des problèmes informatiques se situent entre la chaise et le clavier

Avatar du membre
mezigue44
Cyber bavard
Messages : 1271
Enregistré le : dimanche 9 décembre 2007, 14:37
Département ou région : 31240
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Defender
Type de connexion Internet : Fibre
Version ProShow : Producer 9
Fournisseur Internet : Free HD
Localisation : Saint-Jean (Région toulousaine)
Contact :

Re: version Producer 6.0.3410 en ligne !

Message non lu par mezigue44 » vendredi 14 février 2014, 8:13

Bonjour,
Merci pour l'info.
Il s'agit apparemment d'une mise à jour de mise au point avec corrections de bugs principalement.

Voici en version américaine les nouveautés/corrections dans le texte données par Philihp pour cette version :
http://kb.photodex.com/5228/new-in-pros ... estChanges

Elles sont placées en bas de la page précitée.
Bonne journée :hola:
PC : AMD Ryzen 2700X - 3,7 Ghz - RAM: 16 Go - Vidéo: MSI Geforce GTX 1060 Armor 6Go - Windows 10 fam. 64 bits - 1 SSD Samsung 970 EVO NVME 500 Go - 1xDD 2 To et 1xDD 3 To en 6 Gbit/s - Moniteurs : Dell Ultra HD 27" - Samsung 16x10 - 24" -APN: Nikon D7200 + Sigma 17/70mm - ADSL: 12 Mb avec routeur Freebox HD
Mon blog : Mes voyages

Avatar du membre
kastel
On m'appelle Jurassic
Messages : 2473
Enregistré le : jeudi 22 novembre 2007, 23:01
Département ou région : Finistere
Système Exploitation : Windows 7 32 bits
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 5.0
Fournisseur Internet : Free - dégroup total
Localisation : kastel-paol et kastellin

Re: version Producer 6.0.3410 en ligne !

Message non lu par kastel » vendredi 14 février 2014, 8:32

:bonjour:

Merci Bernard_62

Merci Philippe,

Merci Mezigue,

Pour simplifier une prise de connaissance rapide j'ai tenté un copier-coller du texte original et de sa traduction automatique.

On peut faire mieux ! Voir ce qui suit .....

Oui en effet j'étais mal réveillé, ou j'ai la tête qui flanche ? Ou les 2 ? :rouleau:

Suite à la remarque évidemment pertinente de Jeep qui m'a "ouvert les yeux" j'ai supprimé le copier-coller . :bouchecousue: C'est plus propre comme ça.

Avec mes excuses pour cette erreur matinale . :jesors:

Bonne journée tout de même.

message ré édité à 12h45
Modifié en dernier par kastel le vendredi 14 février 2014, 12:48, modifié 1 fois.
PC Assemblé: Boitier Fractal Design 5, Proc i5 6600,RAM 8Go, C.Mère Gigabyte H 170-HD3, SSD Samsung 250 Go, DD Western Digital Black 1To, C.Graphique Gigabyte Nvidia GEForce GTX 960 2 Go,-Moniteur Samsung P2370HD - proshow producer: 7.0.3527
Portable Médion Akoya i3, ram 2Go, DD 1To, carte graphique Nvidia GeForce GT 425M CUDA 1GB
APN Panasonic Lumix FZ200

Avatar du membre
Jeep
Site Admin
Messages : 9053
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: version Producer 6.0.3410 en ligne !

Message non lu par Jeep » vendredi 14 février 2014, 9:21

Laurent, ce que tu as copié/collé est pour la version 5 !!!
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750 - Epson Ecotank 2750

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3670
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Hauts de Seine
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Localisation : Rueil-Malmaison
Contact :

Re: version Producer 6.0.3410 en ligne !

Message non lu par mimifurby » vendredi 14 février 2014, 9:31

Bonjour,

Je crois que je vais laisser les aventureux essuyer les plâtres de cette nouvelle version, car pour le moment tout était bien stable chez moi. Je verrai ça la semaine prochaine .
Bon week-end à tous,

:ravi:
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
Jeep
Site Admin
Messages : 9053
Enregistré le : vendredi 19 août 2005, 19:50
Département ou région : Bretagne
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 16 Mb
Version ProShow : Producer 9
Fournisseur Internet : SFR Neuf Box
Localisation : Fougères (35)
Contact :

Re: version Producer 6.0.3410 en ligne !

Message non lu par Jeep » vendredi 14 février 2014, 10:28

J'en ai profité pour mettre les patchs à jour.
PC Processeur: Intel Pentium i7 4790S 3.2 GhZ 64 bit - RAM: 16 Go - Vidéo: NVidia GForce GT730 4 Go - Moniteur: iiYama 27" - Windows: Windows 10 64 bits - DD externe: Iomega 1,5 To - Graveur: Blu-Ray/HD-DVD LG GGW-H20L - Lecteur multimédia Blu-ray 3D : LG BDT590 - APN: Canon EOS 5D Mark II 21 Mpixels + 24-105mm + 100-400mm - ADSL: 16 Mb - Imprimantes : Epson R2880 - Xerox ColorQube 8580 - Epson EcoTank 4750 - Epson Ecotank 2750

Avatar du membre
phillihp
Tyranosaure Rex
Messages : 4029
Enregistré le : jeudi 30 août 2007, 7:18
Département ou région : 76210
Système Exploitation : Windows 7 64 bits
RAM installée : 6
Antivirus :
Type de connexion Internet : ADSL 1 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : Free
Localisation : Normandie

Re: version Producer 6.0.3410 en ligne !

Message non lu par phillihp » vendredi 14 février 2014, 10:49

Ok merci Jean Pierre
Bien cordialement

Phil
------------------------------------------------------------------------------------
PC Processeur : Intel Core i7 920 2,66GHz - RAM : 6Go - Vidéo : HIS Radeon HD 5770 1Gb - Moniteur : Samsung P2250 - Windows pro 7 64bit - Graveur blu ray : LG BH08 LS20 - APN : Canon 5D MarkIII
99% des problèmes informatiques se situent entre la chaise et le clavier

Avatar du membre
Spiral
Modérateur
Messages : 6240
Enregistré le : dimanche 9 avril 2006, 22:58
Département ou région : WALLONIE
Système Exploitation : Windows 10
RAM installée : 8
Antivirus : AVIRA
Type de connexion Internet : Fibre
Version ProShow : Producer 4.5
Fournisseur Internet : Skynet.be
Localisation : LIEGE-B4000

Re: version Producer 6.0.3410 en ligne !

Message non lu par Spiral » vendredi 14 février 2014, 12:32

Et bien sur une nouvelle version de Presenter offerte à qui visionne un montage chez Photodex.
PC Dell: Intel core duo 6300, 1.86 mhz, NVIDIA GE Force 7300, 512 mo. - Ram: 4 Go. - Win: XP home sp3. - DD : WD 250 et 640Go - APN: PANASONIC TZ7 et CANON Powershot A80 (il est mort)- Logiciels: Producer 4.5, Photoshop, Audacity, Freecell - Protection : AVG, Outpost, Spybot,

Avatar du membre
jeamy88
Très bavard(e)
Messages : 134
Enregistré le : lundi 28 juillet 2008, 15:18
Département ou région : Luxembourg
Système Exploitation : Windows 7 64 bits
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL > 20 Mb
Version ProShow : Producer 6.0
Fournisseur Internet : Luxembourg-Online
Localisation : Luxembourg

Re: version Producer 6.0.3410 en ligne !

Message non lu par jeamy88 » vendredi 14 février 2014, 14:01

J'ai installé la dernière version avec le dernier Patch ( Merci Chef), et le dernier Plug-In de Presenter sur Firefox.
Testé sur différents diap (serveurs Proshow) présents sur le forum, et je dois dire que les diapo s'ouvrent pratiquement immédiatement.
Il y a 1 à 2 secondes ( à la louche) de latence et ça lance sans buffering.
Pour moi, c'est une amélioration.
J'ai installé ce Plug-in en mode admin ( clic droit sur l'exe), fermé, Firefox et relancé.
Pas testé sous Internet Exploreur : Je suis allergique.

Fichier à charger pour preuve : https://hostr.co/WzAvntDimGv8 (Fait avec camtasia)
Pc: Intel Core i7-2600 CPU @ 3,4 Ghz
Ram: 8 Gigas
Hdd: 2 Téra + 2* 500 Gigas
Carte Graphique: Nvidia GForce GT 545
Os: Windows 7 Pro 64 Bit

Mac 3.6Ghz 24 Pouces avec Émulation VMWare

Avatar du membre
mimifurby
Tyranosaure Rex
Messages : 3670
Enregistré le : lundi 1 mai 2006, 15:47
Département ou région : Hauts de Seine
Système Exploitation : Windows 10
RAM installée : 16
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Localisation : Rueil-Malmaison
Contact :

Re: version Producer 6.0.3410 en ligne !

Message non lu par mimifurby » lundi 17 février 2014, 18:12

Bonsoir,

Je reviens d'Alsace, et suis surprise de voir aussi peu d'animation autour de la dernière version de PSP 6.0.3410 , sortie le 13 février.
Seul jeamy88 dit l'avoir installé et constaté une amélioration.

Le pointeur donné par Mézigue sur les modifications par rapport à la dernière version, englobe en fait les modifications apportées par les 3 versions sorties depuis la première release.
Par déduction, j'ai fait la liste en identifiant les modifications propres à la 3410, et on peut voir qu'en principe le problème de Presenter qui se produisait sur certains systèmes (signalés principalement par Apolinaire) semble avoir été résolu. Le petit problème que j'avais signalé concernant le fait que dans les modifications de certaines options dans la slide, la function "undo" ne marchait pas. IL semble que ce problème soit aussi réglé.

Je vous remet ici la liste colorée 'en Anglais toujours :banana: ), et identifiant tout ce que la version 3410 apporte par rapport à la version précédente 3397.


Changes in the latest ProShow release (since ProShow Producer 6.0.3392)

Version 6.0.3395 :

  • Added support for importing photos and videos from Flickr (6.0.3395)
  • Fixed terminal video output stall affecting some formats (6.0.3395)
  • Fixed problems with missing files in default templates (6.0.3395)
  • Fixed reset button in Adjustments section of Background tab within Slide Options (6.0.3395)


Version 6.0.3397 :

  • Fixed import problem affecting certain interlaced videos (MTS / M2TS) (6.0.3397)
  • Fixed codec conflict preventing import of certain M4A tracks on some systems (6.0.3397)
  • Fixed problems with audio from some video layers in video output (6.0.3397)


Version 6.0.3410 :

  • Updated ‘Text Layer Title’ slide styles to fix audio issue (6.0.3410)
  • Fixed the Desaturate option for DVD and other video output formats (6.0.3410)
  • Fixed crash caused by copying text layer options to other keyframes (6.0.3410)
  • Fixed application of saturation values from slide styles (6.0.3410)
  • Fixed issue where EXIF / IPTC options could fail to appear in caption macro dialog (6.0.3410)
  • >>>> Fixed problems in Slide Options following certain undo actions (6.0.3410) <<<<
  • Fixed crash in video rendering caused by certain text layer attributes (6.0.3410)
  • Fixed issue causing text to be removed when creating a new caption (6.0.3410)
  • Fixed issues with adding new masking / adjustment layers (6.0.3410)
  • Fixed rendering crash caused by certain text layer configurations (6.0.3410)
  • Fixed import problem with videos using the CineForm codec (6.0.3410)
  • Fixed import problem affecting videos with variable framerate (6.0.3410)
  • Fixed position of video layers during layer transitions in rendered output (6.0.3410)
  • Fixed typo in the Set Show Thumbnail dialog (6.0.3410)
  • Fixed problem with panes in certain default layouts (6.0.3410)
  • >>>> Fixed rare Presenter playback crash affecting certain systems (6.0.3410) <<<<
  • Fixed caption modifiers in slide styles (6.0.3410)
  • Fixed problem where video rendering could fail to complete on some systems (6.0.3410)
  • Fixed compression artifacting of AAC audio channel in video output (6.0.3410)
  • Fixed keyframed soundtrack values on captions in shows created from Lightroom (6.0.3410)
  • Fixed highlight on interactive captions in Blu-ray menus (6.0.3410)
  • Fixed incorrect navigation caused by blank captions in Blu-ray menus (6.0.3410)
  • Fixed inability to upload directly to Vimeo (6.0.3410)
Modifié en dernier par mimifurby le mardi 18 février 2014, 12:07, modifié 1 fois.
____________________
Cordialement,
mimifurby

Windows 10 - PSP 9
Dell Alienware Aurora R4

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Vimeo : https://vimeo.com/channels/mimifurby

Avatar du membre
Andersy
Bavard(e)
Messages : 77
Enregistré le : samedi 5 mai 2012, 18:29
Département ou région : Finistere
Système Exploitation : Windows 10
RAM installée : 8
Antivirus :
Type de connexion Internet : Fibre
Version ProShow : Producer 9
Fournisseur Internet : Orange

Re: version Producer 6.0.3410 en ligne !

Message non lu par Andersy » lundi 17 février 2014, 21:08

Bonsoir,
comme ont dit par ici, et ailleurs surement "pas de nouvelle, bonne nouvelle"....

Cordialement

Avatar du membre
Apolinaire
Cyber bavard
Messages : 1304
Enregistré le : lundi 7 septembre 2009, 15:48
Département ou région : Ile de France
Système Exploitation : Windows 10
RAM installée : 16
Antivirus :
Type de connexion Internet : ADSL 12 Mb
Version ProShow : Producer 9
Fournisseur Internet : Free
Contact :

Re: version Producer 6.0.3410 en ligne !

Message non lu par Apolinaire » lundi 17 février 2014, 21:39

Bonsoir Mimifurby,
mimifurby a écrit :et on peut voir qu'en principe le problème de Presenter qui se produisait sur certains systèmes (signalés principalement par Apolinaire) semble avoir été résolu.
Oui, j'ai vu, c'est écrit. Mais chez moi il est toujours totalement impossible de lire des px avec Firefox (100 % de plantages), ça marche 7 fois sur 10 avec IE et ça plante d'une façon aléatoire en local (sans navigateur donc).
D'autre part, si l'on en croit ce fil de discussion, on dirait qu'aujourd'hui plus de gens sont touchés qu'avant et en particulier les utilisateurs de Chrome.
Chez Photodex, ils ont indéniablement touché à quelque chose mais cette fois-ci pas dans le bon sens... Je reste toutefois convaincu qu'ils font de leur mieux pour arranger tout ça.
Apolinaire
Les montages d'Apolinaire chez Photodex.
Les montages d'Apolinaire sur Vimeo.

Répondre

Retourner vers « Nouvelles versions »