Dernières versions : ProShow 9.0.3797 - BluffTitler 14.8.0.2 - DaVinci Resolve 16.2.2
Le serveur de Photodex est à nouveau opérationnel.

Décalage entre son et images

Logiciels, trucs, astuces, infos, ...
Avatar de l’utilisateur
coolpc
Modérateur
Messages : 1365
Inscription : mardi 30 septembre 2008, 15:20
Département ou région : Ile de France
Système Exploitation : Windows 10
RAM installée : 16
Antivirus :
Type de connexion Internet : Fibre
Version ProShow : Producer 9
Utilise DaVinci Resolve : non
Fournisseur Internet : Free

Re: Décalage entre son et images

Message non lu par coolpc »

Bonsoir mimi75,

Les montages qui présentent ce décalage sont sous quels formats (exe, px, ect...) ?
Avec de la méthode et de la logique on peut arriver à tout aussi bien qu'à rien (Pierre Dac)

CPU: Intel i7 2600K, Ram: 16 Go DDR3, Carte graphique: Nvidia GTX 560Ti, SSD Crucial MX 100 500 Go + WD 2To, Graveur Blu-ray: LG BH10LS30, Moniteurs: Iiyama Prolite E2607WS 26" et Dell U2713HM 27" 16/9, Serveur NAS Synology DS207+ 1To, PS3, PSP 8.0.3648, Freebox Révolution

Avatar de l’utilisateur
YvanM
Tyranosaure Rex
Messages : 3537
Inscription : dimanche 30 octobre 2005, 13:18
Département ou région : 34110
Système Exploitation : Windows 7 64 bits
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL > 20 Mb
Version ProShow : Producer 5.0
Utilise DaVinci Resolve : non
Fournisseur Internet : Free
Localisation : Mireval - 34
Contact :

Re: Décalage entre son et images

Message non lu par YvanM »

Un petit mot en passant.
Pour avoir constaté un problème similaire et m'être acharné sur la carte son, le problème à été résolu par la mise à jour des drivers de la carte graphique et la mise en place d'un pack de codecs.
@ voir de ce côté.
Amicalement
Yvan
Mes diaporamas sur Vimeo
Mon site de voyages

PC: quad4 1E7- 920 - CM: Gygabyte EX58-UDR3 - ATI radeon HD 4670- écran LG 22" full HD- portable Packard Bell - dual centrino- nvidia 8600GT-RAM 3go-Vista-17" - Samsung 82 cms-Canon 500D-18/55-28/105-100/400 + 10-20(Sygma). CS6

Avatar de l’utilisateur
Fleur de soie
Pipelet(te) 2ème degré
Messages : 519
Inscription : mercredi 6 février 2008, 14:37
Département ou région : Bretagne 35
Système Exploitation : Windows 7 64 bits
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL 512 Kb
Version ProShow : Producer 4.5
Utilise DaVinci Resolve : non
Fournisseur Internet : orange
Localisation : A l'étage..... dans les étoiles
Contact :

Re: Décalage entre son et images

Message non lu par Fleur de soie »

YvanM a écrit :Un petit mot en passant.
Pour avoir constaté un problème similaire et m'être acharné sur la carte son, le problème à été résolu par la mise à jour des drivers de la carte graphique et la mise en place d'un pack de codecs.
@ voir de ce côté.
Bonsoir Yvan ....quel plaisir de te revoir !
Là je crois que c'est un peu trop compliqué pour moi .......
Merci quand même .....ça fait toujours du bien d'être "compris " !
Bises :fleurs2:
ImageFleur de soie
Pourquoi faire simple....? quand on peut faire compliqué !!!

Il ne faut JAMAIS laisser passer une occasion de faire plaisir !


APN - CANON Power shot G7 -
Olympus OM-D-E M5 - Objectifs Zuiko 45mm - Zuiko 12-40mm f/2.8 constant

Intel Core 2 Quad - ATI Radeon HD4730 - Windows 7

Pinceaux magiques

Avatar de l’utilisateur
YvanM
Tyranosaure Rex
Messages : 3537
Inscription : dimanche 30 octobre 2005, 13:18
Département ou région : 34110
Système Exploitation : Windows 7 64 bits
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL > 20 Mb
Version ProShow : Producer 5.0
Utilise DaVinci Resolve : non
Fournisseur Internet : Free
Localisation : Mireval - 34
Contact :

Re: Décalage entre son et images

Message non lu par YvanM »

Là je crois que c'est un peu trop compliqué pour moi .
Pas tant que ça "petite fleur". :ravi:
Tu vas sur le site du fabricant de ta carte graphique (ATI où Nvidia) et tu vois s'il propose des drivers récents et tu les installes.
Si c'est compliqué, tu vas sur: http://www.touslesdrivers.com/index.php?v_page=29. Là tu lances la détection. Cela va se traduire la première fois par la proposition d'installer un plugin à ton navigateur, ce que tu acceptes (c'est sans risque).
Une fois installé, soit il se met en mouvement tout seul, soit il ferme ton navigateur; dans ce cas tu ouvres à nouveau le lien ci-dessus tu relance la détection.
Tout ce que tu as sur ton PC est alors affiché et tu peux voir pour ATI où Nivida (selon ta carte graphique) ce que tu as (drivers installés) et ce qu'il te propose de télécharger comme nouveau drivers (drivers disponibles - petite flèche verte).
Yapluka.
C'est plus simple que de faire de la peinture sur soie...enfin pour moi. :banana:
Bises à toi et bonnes fêtes de fin d'année. :offrir:
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Amicalement
Yvan
Mes diaporamas sur Vimeo
Mon site de voyages

PC: quad4 1E7- 920 - CM: Gygabyte EX58-UDR3 - ATI radeon HD 4670- écran LG 22" full HD- portable Packard Bell - dual centrino- nvidia 8600GT-RAM 3go-Vista-17" - Samsung 82 cms-Canon 500D-18/55-28/105-100/400 + 10-20(Sygma). CS6

Avatar de l’utilisateur
Fleur de soie
Pipelet(te) 2ème degré
Messages : 519
Inscription : mercredi 6 février 2008, 14:37
Département ou région : Bretagne 35
Système Exploitation : Windows 7 64 bits
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL 512 Kb
Version ProShow : Producer 4.5
Utilise DaVinci Resolve : non
Fournisseur Internet : orange
Localisation : A l'étage..... dans les étoiles
Contact :

Re: Décalage entre son et images

Message non lu par Fleur de soie »

YvanM a écrit : Yapluka.
C'est plus simple que de faire de la peinture sur soie...enfin pour moi. :banana:
Bises à toi et bonnes fêtes de fin d'année. :offrir:
Merci Yvan :ravi:
Oui mais moi chuis pas très "technique " tu sais ....mais je vais voir ....si tu dis qu'il n'y a pas de danger !
ImageFleur de soie
Pourquoi faire simple....? quand on peut faire compliqué !!!

Il ne faut JAMAIS laisser passer une occasion de faire plaisir !


APN - CANON Power shot G7 -
Olympus OM-D-E M5 - Objectifs Zuiko 45mm - Zuiko 12-40mm f/2.8 constant

Intel Core 2 Quad - ATI Radeon HD4730 - Windows 7

Pinceaux magiques

Avatar de l’utilisateur
YvanM
Tyranosaure Rex
Messages : 3537
Inscription : dimanche 30 octobre 2005, 13:18
Département ou région : 34110
Système Exploitation : Windows 7 64 bits
RAM installée : 0
Antivirus :
Type de connexion Internet : ADSL > 20 Mb
Version ProShow : Producer 5.0
Utilise DaVinci Resolve : non
Fournisseur Internet : Free
Localisation : Mireval - 34
Contact :

Re: Décalage entre son et images

Message non lu par YvanM »

Yo Fleur de soie.
Je note que tu as une carte graphique ATI Radeon HD 4730. J'usse vu que je t'usses donné un lien direct vers les mises à jour. :ange:
Tu les trouveras là:http://www.touslesdrivers.com/index.php ... &v_code=37.
Tu choisis dans les séries 4000 en fonction de ton système, en l'occurence XP et je te conseille de prendre la 10eme de la liste, inutile d' installer une version beta.
Pour ton "coccinelle" c'est une version bien sympa et pas trop chère. :banana: :jesors:
Bonne fin de WE.
Bises
Amicalement
Yvan
Mes diaporamas sur Vimeo
Mon site de voyages

PC: quad4 1E7- 920 - CM: Gygabyte EX58-UDR3 - ATI radeon HD 4670- écran LG 22" full HD- portable Packard Bell - dual centrino- nvidia 8600GT-RAM 3go-Vista-17" - Samsung 82 cms-Canon 500D-18/55-28/105-100/400 + 10-20(Sygma). CS6

mimi75

Re: Décalage entre son et images

Message non lu par mimi75 »

YvanM a écrit : Pour ton "coccinelle" c'est une version bien sympa et pas trop chère.
C'est le prix de Windows XP Pro et de sa licence.

Le "Coccikit" (gratuit) qui permet d'obtenir la version "Coccinelle" (intégration des mises à jours, du Service Pack 3 et de nombreux modules et goodies) travaille à partir du CD d'origine de XP.

Comme pour toute version de Windows, il faut la clé de licence pour pouvoir s'enregistrer chez Microsoft pour être dans la légalité et obtenir les toutes dernières mises à jour.

Avatar de l’utilisateur
Kokopelli
Cyber bavard
Messages : 1495
Inscription : jeudi 18 décembre 2008, 12:19
Département ou région : Gironde
Système Exploitation : Windows 10
RAM installée : 4
Antivirus : Windows Defender
Type de connexion Internet : ADSL 4 Mb
Version ProShow : Producer 9
Utilise DaVinci Resolve : non
Fournisseur Internet : SFR
Localisation : ST JEAN D ILLAC 33
Contact :

Re: Décalage entre son et images

Message non lu par Kokopelli »

:bonjour: Mimi75,

Alors? Finalement as-tu trouvé une explication ou une façon de contourner le problème ?
Amicalement,
Kokopelli
Image
PC Dell Studio Desktop 540T (quad core 2.66 Ghz - Ram : 4 Go - Nvidia GeForce GTS 240) - Ecran Dell U2412M 24" W (1920x1200)- Canon EOS 70D Objectifs EFS 18/135- 100/400- 10/22 - Win 10/64 bits - PSP 9.0

La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.

Visitez notre site "MimiKoko" où vous pourrez voir nos vidéos :
Image

Répondre

Revenir à « Les techniques et le matériel pour le traitement du son »